Vai al contenuto



Welcome Guest

Navigation

Interact with LaMiaMini.com









Benvenuto su LaMiaMini.com
Registrati subito per avere accesso a tutte le funzionalità del forum. Una volta registrato e loggato, sarai in grado di creare thread, rispondere a thread esistenti, dare punti di reputazione agli utenti, usare le conversazioni private, gli aggiornamenti di stato, gestire il tuo profilo e molto altro ancora. Questo messaggio sarà rimosso non appena avrai completato la procedura di registrazione. Ti aspettiamo!
Accedi Registrati
Foto

Bc1 "disconnessa"


Miglior Risposta FAFO , 21 maggio 2018 - 17:52

controlla che il tuo cavo OBD abbia i pin 7 ed 8 ponticellati, e disattiva il firewall quando usi il dis v44

Era proprio il cavo ODB che era sprovvisto di ponte nel pin 7 e 8..
Grazie mille

Vai al messaggio completo »


  • Per cortesia connettiti per rispondere
4 risposte a questa discussione

#1
FAFO

FAFO

    MINIdriver con la P

  • Utente
  • 8 messaggi
  • Città:
    Vicenza
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    17/01/2003
  • Colore:
    Black / Jet Black
  • Tetto:
    Bianco

Salve a tutti, ho un problema con la mia mini r50.
Sto seguendo tutti i passaggi per la codifica della chiave che mi è arrivata oggi, ma quando vado a fare il test ZKE nel Dis v44, mi esce un errore 200.19 (La centralina non risponde.),  e andando a verificare sull'INPA, i pallini neri della batteria e dell'ignizione funzionano, ma al test generale della macchina la bc1rd mi da l'errore ifh 0009 : No response from controlunit.
Come devo procedere? Mi sembra strano che la bc1 non venga rilevata ma altri moduli si.
Grazie

 



#2
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 280 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Salve a tutti, ho un problema con la mia mini r50.
Sto seguendo tutti i passaggi per la codifica della chiave che mi è arrivata oggi, ma quando vado a fare il test ZKE nel Dis v44, mi esce un errore 200.19 (La centralina non risponde.),  e andando a verificare sull'INPA, i pallini neri della batteria e dell'ignizione funzionano, ma al test generale della macchina la bc1rd mi da l'errore ifh 0009 : No response from controlunit.
Come devo procedere? Mi sembra strano che la bc1 non venga rilevata ma altri moduli si.
Grazie

 

controlla che il tuo cavo OBD abbia i pin 7 ed 8 ponticellati, e disattiva il firewall quando usi il dis v44


  • a 77ONE e SchwarzMini piace questo

#3
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
Confermo quanto detto da @Valerio.
Nel mio caso mi dava gli stessi errori, ho dovuto ponticellare i pin e disattivare il firewall... Altrimenti non va @FAFO
  • a 77ONE e SchwarzMini piace questo

#4
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Strana questa cosa... i cavi presi all'inizio dell'era codifica non avevano bisogno di nulla.


jg0186.jpg

 

 

 

 

 


#5
FAFO

FAFO

    MINIdriver con la P

  • Utente
  • 8 messaggi
  • Città:
    Vicenza
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    17/01/2003
  • Colore:
    Black / Jet Black
  • Tetto:
    Bianco
✓  Miglior Risposta

controlla che il tuo cavo OBD abbia i pin 7 ed 8 ponticellati, e disattiva il firewall quando usi il dis v44

Era proprio il cavo ODB che era sprovvisto di ponte nel pin 7 e 8..
Grazie mille







Google+