Vai al contenuto



Welcome Guest

Navigation

Interact with LaMiaMini.com









Benvenuto su LaMiaMini.com
Registrati subito per avere accesso a tutte le funzionalità del forum. Una volta registrato e loggato, sarai in grado di creare thread, rispondere a thread esistenti, dare punti di reputazione agli utenti, usare le conversazioni private, gli aggiornamenti di stato, gestire il tuo profilo e molto altro ancora. Questo messaggio sarà rimosso non appena avrai completato la procedura di registrazione. Ti aspettiamo!
Accedi Registrati
Foto

Significato Errori BC1 (Diagnosi spia ABS).


  • Per cortesia connettiti per rispondere
22 risposte a questa discussione

#1
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

Ragazzi ho bisogno del vostro aiuto... @Valerio. @77ONE @skippermini 

 

Mi si accendono spesso la spia del ABS e Freno Stazionamento insieme, e restano accese per tutto il giorno e magari il giorno dopo non si accendono.

 

Ho eseguito una Diagnosi tramite INPA, mi escono fuori gli errori visibili negli screen allegati...In particolare ho eseguito Diagnosi di Lettura  Errori "Body Control" e "Chassis>DSC" (dell'ultima non sono sicuro del percorso, ma ho letto il modulo riguardante il DSC).

 

Cosa può essere?

Riuscite a capire il significato degli errori?

 

 

File Allegati



#2
Rickymaru

Rickymaru

    MINIlover

  • Utente VIP
  • 291 messaggi
  • Città:
    Pisa
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    24/09/2002
  • Colore:
    Ice Blue B28
  • Tetto:
    Bianco
Al 90% sono i sensori ABS sull'anteriore che hanno fatto R.I.P.

Ci sono dei video su uTube con la posizione dei sensori.
Cerca "Wheel Speed sensor Mini Cooper"

Quando trovi i sensori, se si vedono senza smontare l'anima, prova a sgrassarli e pulirli con un pulitore freni, magari risolvi con 2€.

Le spie se ho capito bene sono quelle nel video


https://youtu.be/FhbS2UonSZ0

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

Messaggio modificato da Rickymaru, 22 maggio 2018 - 17:15


#3
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 280 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Ragazzi ho bisogno del vostro aiuto... @Valerio. @77ONE @skippermini 

 

Mi si accendono spesso la spia del ABS e Freno Stazionamento insieme, e restano accese per tutto il giorno e magari il giorno dopo non si accendono.

 

Ho eseguito una Diagnosi tramite INPA, mi escono fuori gli errori visibili negli screen allegati...In particolare ho eseguito Diagnosi di Lettura  Errori "Body Control" e "Chassis>DSC" (dell'ultima non sono sicuro del percorso, ma ho letto il modulo riguardante il DSC).

 

Cosa può essere?

Riuscite a capire il significato degli errori?

 

Allora hai più di un errore, si parte del modulo DSC, di solito se uno dei sensori è andato, avresti tipo "wheel speed sensor front left", poi hai il circuito aperto sulle luci di posizione e lampeggiatori, più un errore nella pompa dei lava fari con annesso leveraggio, controlla che nella bc1 non sia entrata dell'acqua o che qualche filo non faccia corto


Messaggio modificato da Valerio., 22 maggio 2018 - 17:49


#4
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Sembrerebbe che la pompa abs/dsc sia in avaria... gli altri errori sono relativi agli xenon e sono errori statici (immagino siano stati attivati gli xenon senza averli). Ti segnala assenza sensori livellamento fari anteriore e posteriore, assenza cablaggio sistema lavafaro e le avarie luci posizioni anteriori e frecce laterali/posteriori.

 

Questi ultimi errori mi fanno pensare che anche la BC1 abbia dei problemi, a meno che tu non stia girando senza lampadine.


  • a SchwarzMini piace questo

jg0186.jpg

 

 

 

 

 


#5
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

Sembrerebbe che la pompa abs/dsc sia in avaria... gli altri errori sono relativi agli xenon e sono errori statici (immagino siano stati attivati gli xenon senza averli). Ti segnala assenza sensori livellamento fari anteriore e posteriore, assenza cablaggio sistema lavafaro e le avarie luci posizioni anteriori e frecce laterali/posteriori.

Questi ultimi errori mi fanno pensare che anche la BC1 abbia dei problemi, a meno che tu non stia girando senza lampadine.


@77ONE
In realtà funziona tutto benissimo, sia le luci posizione, che indicatori di direzione.

Gli xenon non li ha la mia Mini, però la BC1 proviene da un'altra auto, comprata su Ebay 3 anni fa quasi... Quindi può benissimo essere che la Mini da cui proviene la BC1 avesse i fari Xenon, oltre che i sensori livellamento fari e lavafari.

Da cosa si capisce che è proprio la pompa Abs/Dsc ad avere problemi?

#6
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

Allora hai più di un errore, si parte del modulo DSC, di solito se uno dei sensori è andato, avresti tipo "wheel speed sensor front left", poi hai il circuito aperto sulle luci di posizione e lampeggiatori, più un errore nella pompa dei lava fari con annesso leveraggio, controlla che nella bc1 non sia entrata dell'acqua o che qualche filo non faccia corto


@Valerio.

Da cosa deduci che il modulo DSC ha problemi?

#7
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 280 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

@Valerio.

Da cosa deduci che il modulo DSC ha problemi?

 

No aspè, ho detto DSC che se c'era un errore ci sarebbe stato tipo "wheel speed sensor front left", ma io non lo vedo, potrebbe essere un errore proprio della pompa, ma la mia domanda è giusto per essere sicuro, hai il DSC o ASC di serie? E la macchina donatrice? Cmq te l'ho detto se non mi dai il modulo BC1 e KMB, è difficile sapere cosa hai, cmq si possono disattivare gli xenon e dire alla macchina che hai le alogene


Messaggio modificato da Valerio., 23 maggio 2018 - 17:35


#8
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@Valerio.

Che differenza c'è tra DSC e ASC? Come faccio a capire quale sistema è presente?

La macchina donatrice non ho modo di sapere cosa aveva di serie.

Il modulo Bc1 e Kmb ancora devo scaricarlo, con Ncs Expert mi sembra dicevi... giusto?
Diciamo che finora non ne ho avuto bisogno di scaricare questi moduli e non mi ci sono proprio messo a capire come farlo.

#9
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 280 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

@Valerio.

Che differenza c'è tra DSC e ASC? Come faccio a capire quale sistema è presente?

La macchina donatrice non ho modo di sapere cosa aveva di serie.

Il modulo Bc1 e Kmb ancora devo scaricarlo, con Ncs Expert mi sembra dicevi... giusto?
Diciamo che finora non ne ho avuto bisogno di scaricare questi moduli e non mi ci sono proprio messo a capire come farlo.

 

basta vedere la pulsantiera, sotto il clima, è il secondo da sinistra, se c'è scritto ASC fare il test DSC o viceversa non porta da nessuna parte lol, se non hai il tasto, basta vedere con il Dis e fare un test breve, se in uno dei moduli vi è una "X" significa che c'è un errore, ci clicchi e potrai vedere qual'è il problema, per i moduli cambiarli è la cosa più semplice che c'è, basta averlo, poi è facile capire cosa attivare o no se poi bisogna fare pure delle modifiche sostanziali, potresti pure avere una BC1 di una cooper o S quando ti servono dei settaggi di una One lol


Messaggio modificato da Valerio., 23 maggio 2018 - 18:08


#10
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

@77ONE

Da cosa si capisce che è proprio la pompa Abs/Dsc ad avere problemi?

 

 

DSC_MK60

 

5DF5 Control Unit Internal failure


  • a SchwarzMini piace questo

jg0186.jpg

 

 

 

 

 


#11
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@77ONE

Avevo intuito che indicava un problema al modulo DSC, ma non ne ero sicuro.

È durata due anni la pompa Abs usata, e mi ha abbandonato di nuovo.

#12
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Quella che hai era già usata?

Le spie inizialmente non erano accese? Controlla la risposta fatta all'altra discussione...


jg0186.jpg

 

 

 

 

 


#13
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

@77ONE 

La pompa smontata due anni fa non so se già fosse stata cambiata con una usata, quella che io ho montato due anni fa l'ho presa usata con  gli stessi identici codici di quella montata sulla mini.

Le spie sono rimaste spente fino a 15gg fa, quando è iniziato il tiritera accese/spente...

 

 

@Valerio.

 

Questi sono gli errori letti nell'ultima Diagnosi, con motore acceso e spie abs e freno stazionamento accese fisse...non mi sembra ci sia qualche errore riferito all'abs.

File Allegati


Messaggio modificato da Ultimo80, 28 maggio 2018 - 17:03


#14
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Sono tutti errori relativi agli airbag e ai pretensionatori... ma non hai la spia airbag accesa?


jg0186.jpg

 

 

 

 

 


#15
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

Sono tutti errori relativi agli airbag e ai pretensionatori... ma non hai la spia airbag accesa?


@77ONE
Sì, la spia Abs e freno di stazionamento erano accese fisse quando ho fatto la diagnosi completa.

Può essere che non avendo cambiato il vin nel modulo pompa, in diagnosi non risultano errori Abs perché la pompa non comunica col Bus diagnosi?

#16
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

In teoria il vin mismatch dovrebbe sempre comparire.

Onestamente mi stupisce che un modulo pompa usato e non riprogrammato non abbia generato errore in 2 anni: ok che la One non ha ASC/DCS, ma di solito la spia ABS parte (anche un nostro utente ha avuto problemi pompa e relative spie accese con moduli usati, se non ricordo male).

 

Comunque girare con sistema airbag non funzionante non è cosa molto sana....


  • a SchwarzMini piace questo

jg0186.jpg

 

 

 

 

 


#17
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

@Valerio.

 

 

File Allegati



#18
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

@Valerio.

 

 

File Allegati



#19
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 254 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro

@Valerio.

 

Stamattina ho rifatto la diagnosi con spie Abs e Freno stazionamento accese fisse, continua a non risultare niente riguardo ad un eventuale malfunzionamento della pompa Abs.

Come può essere?



#20
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31451 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Parere mio... hai qualche modulo che non è della tua auto.

 

Su ogni centralina è scritto il numero di telaio: passale con INPA ad una ad una e verifica nelle info il VIN.


  • a cooper e SchwarzMini piace questo

jg0186.jpg

 

 

 

 

 






Google+