Vai al contenuto



Welcome Guest

Navigation

Interact with LaMiaMini.com









Benvenuto su LaMiaMini.com
Registrati subito per avere accesso a tutte le funzionalità del forum. Una volta registrato e loggato, sarai in grado di creare thread, rispondere a thread esistenti, dare punti di reputazione agli utenti, usare le conversazioni private, gli aggiornamenti di stato, gestire il tuo profilo e molto altro ancora. Questo messaggio sarà rimosso non appena avrai completato la procedura di registrazione. Ti aspettiamo!
Accedi Registrati
Foto

[TUTORIAL] Come regolare il minimo delle MINI R50/52/53 tramite INPA


  • Per cortesia connettiti per rispondere
39 risposte a questa discussione

#21
skippermini

skippermini

    MINIstro

  • Direttivo
  • 4315 messaggi
  • Città:
    Bari
  • Modello MINI:
    R50 One
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero
Più che bene te ne rendi conto subito che si alza con il motore acceso. Non andare oltre i 950 che non serve. Grande comunque devo farti i miei complimenti nel giro di poco hai imparato a fare un macello di cose e hai anche apportato qualche novità al nostro forum. Complimenti @Rickymaru


Inviato dal mio iPhone utilizzando Tapatalk
  • a Rickymaru piace questo

#22
Rickymaru

Rickymaru

    MINIlover

  • Utente VIP
  • 291 messaggi
  • Città:
    Pisa
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    24/09/2002
  • Colore:
    Ice Blue B28
  • Tetto:
    Bianco

Più che bene te ne rendi conto subito che si alza con il motore acceso. Non andare oltre i 950 che non serve. Grande comunque devo farti i miei complimenti nel giro di poco hai imparato a fare un macello di cose e hai anche apportato qualche novità al nostro forum. Complimenti @Rickymaru


Inviato dal mio iPhone utilizzando Tapatalk

Ti ringrazio é un onore e un piacere! A proposito ho visto che a te alla seconda voce in foto è settato a "100" mentre a me a "150" idle core speed.. Chissà se è dovuto alla differenza di motore. Bho.

Non vedo l'ora che arriva sta bc1 così torna nuova.

Spero che i mods approvano la pubblicazione del bentley manual così sarà utile a tutti! Per adesso l'ho mandato a @77ONE

Prima o poi organizziamo un raduno così ci vediamo tutti

Inviato dal mio ONE E1003 utilizzando Tapatalk
  • a skippermini piace questo

#23
skippermini

skippermini

    MINIstro

  • Direttivo
  • 4315 messaggi
  • Città:
    Bari
  • Modello MINI:
    R50 One
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero
Sicuramente sarà la differenza di motore. Non so che faccia quel parametro.



Inviato dal mio iPhone utilizzando Tapatalk
  • a Rickymaru piace questo

#24
77ONE

77ONE

    MINIstro

  • Direttivo
  • 31295 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero
Perdonate lo scarso tempo a disposizione. Cercherò di pubblicare tutto al più presto.

jg0186.jpg

@alessio.bacherini

 

 

 

 


#25
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@skippermini

Aggiungo alla tua ottima guida che alla fine dopo aver alzato il minimo premendo F3 è necessario premere F4 prima di uscire dal menu con F10, altrimenti la modifica non viene memorizzata ed il minimo ritorna al valore preimpostato.
Il valore "Idlee Speed Set Point Permanent Offset" aumenta se si incrementa il minimo : 50>100>150.
Credo sia normale così...e sarà un valore di "regolazione" del minimo già impostato in un altro parametro.

File Allegati


Messaggio modificato da Ultimo80, 06 marzo 2018 - 12:20

  • a 77ONE e skippermini piace questo

#26
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Umhm qualcosa di strano non trovate? Non sono riuscito a fare la foto di quando il motore era acceso perchè mi si era bloccato il programma ma l'idle speed (prima di accendere il motore stava sui 1255) e l'engine speed stavano a 1250 circa. la foto l'ho fatta dopo aver spento il motore, invece nella seconda foto mostra come si comporta il motore dopo aver guidato per 20 minuti circa, e poi la modifica non bisognerebbe farlo a motore caldo?

File Allegati


Messaggio modificato da Valerio., 11 marzo 2018 - 16:03


#27
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@Valerio.

Più che altro il secondo valore a
!65486... Perché sta così?

Quello è il valore che ad ogni pressione di F3 dovrebbe incrementare :50>100>150
Alzando così il minimo del primo valore, il terzo valore è il valore Giri istantaneo di controllo.

Può essere che nel bus di comunicazione c'è un problema, e non ti dà il valore corretto... Altrimenti perché !65486?

A me era così, come vedi in foto sotto, appena accendevo l'auto, perché parte a benzina...poi quando passava a Gpl il minimo stava a 780 giri, e l'ho portato a 900.

Però come puoi vedere non c'è il punto esclamativo prima del secondo valore.

File Allegati


Messaggio modificato da Ultimo80, 11 marzo 2018 - 20:48


#28
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

@Valerio.

Più che altro il secondo valore a
!65486... Perché sta così?

Quello è il valore che ad ogni pressione di F3 dovrebbe incrementare :50>100>150
Alzando così il minimo del primo valore, il terzo valore è il valore Giri istantaneo di controllo.

Può essere che nel bus di comunicazione c'è un problema, e non ti dà il valore corretto... Altrimenti perché !65486?

A me era così appena accendevo l'auto, perché parte a benzina...poi quando passava a Gpl il minimo stava a 780 giri, e l'ho portato a 900.

Però come puoi vedere non c'è il punto esclamativo prima del secondo valore.

 

Non ho errori nella centralina a parte quello dell'ABS ho fatto i test! Io ho la benza, prima di mettere in moto sta a 1250 circa e poi come detto va a 700 ma dopo 5 minuti circa...ora che ci penso nello storico della macchina c'è stato un errore nel MAF (corpo farfallato mi sembra), io però l'anno scorso l'ho smontato e oltre che l'ho pulito ho anche cambiato la guarnizione...ma sinceramente da quando ho la macchina che al minino se stai fermo per una 20 di secondi comincio a sentire del borbotti...


Messaggio modificato da Valerio., 11 marzo 2018 - 20:51


#29
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
Allora quando va a 700 lo devi alzare, non prima.
Questo perché ai motori a benzina, appena accesi, viene chiusa l'aria e si alza il minimo.
Un tempo c'era una levetta manuale, oggi lo fanno elettronicamente.

Messaggio modificato da Ultimo80, 11 marzo 2018 - 20:58


#30
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Allora quando va a 700 lo devi alzare, non prima.
Questo perché i motori a benzina appena accesi, viene chiusa l'aria e si alza il minimo.
Un tempo c'era una levetta manuale, oggi lo fanno elettronicamente.

 

secondo mio padre risparmio sui consumi così ahahah, quindi a motore caldo però però però...la guida dice "giriamo la chiave al secondo stadio senza avviare il motore", quindi uso F3 fino a quando arrivo a 900 poi premo F4 e poi F10 giusto?



#31
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
Sicuramente qualche euro sui consumi si risparmia, ma neanche ti deve morire sotto ad ogni incrocio...
Io l'ho fatto a motore acceso, altrimenti come fai a controllare o giri effettivi?

#32
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Sicuramente qualche euro sui consumi si risparmia, ma neanche ti deve morire sotto ad ogni incrocio...
Io l'ho fatto a motore acceso, altrimenti come fai a controllare o giri effettivi?

 

Si infatti allora invece di 900 lo porto a 800...tanto si può tornare indietro no? Poi avendo lo scarico della S credo che questo mi penalizzi ancor di più



#33
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
Eccome che si può tornare indietro, comunque 800 giri già dovrebbero andare bene se adesso hai 700...veramente pochi.
A me vanno bene 900 giri, e così l'ho lasciato.

#34
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Eccome che si può tornare indietro, comunque 800 giri già dovrebbero andare bene se adesso hai 700...veramente pochi.
A me vanno bene 900 giri, e così l'ho lasciato.

 

Ok domani provo e vediamo che succede!



#35
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

bene dopo aver settato i giri a 800 la macchina mi pare più stabile, L'errore "!65486" era sparito prima di cambiare i giri...oh bhè meglio così

File Allegati


  • a skippermini piace questo

#36
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@Valerio.
Ottimo direi!

Hai installato sia il Dis che Inpa su Windows 8? (È Windows 8 in foto?)
Devo prendere un portatile nuovo e mi farebbe piacere installarci il Dis ed Inpa, chissà se girano su Windows 8 o 10?
Questi ultimi OS Windows non hanno la possibilità di installazioni in "compatibilità Windows Xp"?

Messaggio modificato da Ultimo80, 12 marzo 2018 - 20:47


#37
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

@Valerio.
Ottimo direi!

Hai installato sia il Dis che Inpa su Windows 8? (È il Windows 8 in foto?)
Devo prendere un portatile nuovo e mi farebbe piacere installarci il Dis ed Inpa, chissà se girano su Windows 8 o 10?
Questi ultimi OS Windows non hanno la "compatibilità Windows Xp"?

 

Ciao, no è Windows 10 x64, funziona tutto tranne NCSEXPERT perchè è una applicazione a 16 BIT, appena posso faccio la mini guida ormai le altre sono datate, so che esiste la versione 4.01 di ncsxpert se non erro a 32 BIT ma l'ultima volta che l'ho provato non riusciva a leggere niente, credo centri qualcosa con i DATEN e gli SGDAT



#38
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
Allora se prendo un portatile con Windows 10 32bit c'è da stare sicuro che il Dis v44 ed Inpa girino bene?

#39
Valerio.

Valerio.

    MINIlover

  • Utente VIP
  • 250 messaggi
  • Città:
    Genzano
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    06/07/2004
  • Colore:
    Indi Blue Metallic 862
  • Tetto:
    Bianco

Allora se prendo un portatile con Windows 10 32bit c'è da stare sicuro che il Dis v44 ed Inpa girino bene?

 

Si, bisogna solo installare i .net framework 2.0 per diaghead e mettere la compatibilità a windows xp sp3, i driver del cavo obd si installano automaticamente tramite gli aggiornamenti


Messaggio modificato da Valerio., 13 marzo 2018 - 11:48


#40
Ultimo80

Ultimo80

    MINIlover

  • Utente VIP
  • 249 messaggi
  • Città:
    Santomenna
  • Modello MINI:
    R50 One
  • Immatricolazione:
    01/10/2002
  • Colore:
    Altro
@Valerio.

Perfetto...
Infatti anche su Windows 7 Starter ho dovuto installare .net framework 2.0, me lo ha richiesto in fase di installazione del Diaghead.

Quindi anche Windows 10 ha la "compatibilità Windows XP Service Pack 3"?





Google+