Jump to content

margraz

Utente attivo
  • Content Count

    118
  • Joined

  • Last visited

  • Days Won

    8

margraz last won the day on February 16 2020

margraz had the most liked content!

Community Reputation

48 Buono

About margraz

  • Rank
    MINIlover

Dati Utente

  • Sesso
    M
  • Città
    ROMA
  • Provincia
    Roma
  • Modello MINI
    R53 Cooper S
  • Immatricolazione
    05/05/2004
  • Colore
    Royal Grey Metallic A48
  • Tetto
    Bianco
  1. R53 GENUINA con certificato jcw tutto con meno di 10 mila km NUOVO completamente restaurata freni nuovi jcw perfetta 220 cv al banco reali https://www.autoscout24.it/annunci/-752cfeb4-b2f9-1816-e053-0100007f3611
  2. ho preso un servofreno r53 usato e m3 cosi' da preparare tutto al banco... sui forum americani non viene detto che la pompa va leggermente alesata per entrare nel servosterzo e va modificata la distanza fra i due attacchi pompa per farla entrare nel servofreno oltre al fatto che il pistone e' piu' lungo e va accorciato anche questo... non so perche' nulla di questo viene detto nei forum americani boh...
  3. ciao ivan grazie della risposta...la corsa si e' allungata ma per quanto mi riguarda è veramente fastidiosa...non si riesce neanche dare il colpo di gas in scalata...corro con i kart non ho cambiato i freni alla punto ma cosi' e' davvero troppo.. mi è arrivata proprio oggi il servofreno + pompa m3 ...dai forum americani non si capisce se l'asta rimane corta di 25 mm oppure arriva ma il pedale ha 25 mm di corsa prima di frenare (praticamente esattamente come fa ora)... per allungare l'asta potrei tagliare l'asta del servofreno m3 e saldarla sul mio...fammi sapere come pensi di risolve
  4. Sui forum americani ci sono decine di post circa questo argomento e il problema viene descritto esattamente come ne risento io .. non so che dire ripeto sui forum americani evidenziano lo stesso problema ;( non so se sia la pompa abs ma L olio mi sono accorto anche da spenta fa fatica a essere pompato e la prima volta vedo una cosa simile ..
  5. Gia inizialmente il feeling era scarso la mia punto 2003 ha una frenata iniziale su un altro pianeta .. con le pinze r56 e diventato veramente un problema ci saranno 2 cm di corsa prima di frenare il pistone ( e ho una pompa brembo nuova oem ) e pure fare lo spurgo e un problema L olio fa fatica ad essere spinto .. oltretutto in queste condizioni fare il punta punta e’ impossibile ;) Alla fine la pompa riescono a montarla non sarà un distanziale i 2 cm ad essere un problema ;) Se tornassi indietro prenderei le pinze 4 pistoncini e provare ma non mi va di cambiare di nuovo tutto e con
  6. Dopo varie considerazioni sono arrivato alla conclusione che le pinze freno r56 peggiorano il gia' scarso feeling sul pedale freno soprattutto nella parte iniziale... ho trovato questa importante pagina http://r53trackcar.phatphoto.com/2014/04/e46-m3-master-cylinder-swap/ dove c'e chi ha provato lo swap... ho trovato su ebay.uk un servofreno completo di pompa e tutto...(il servofreno mi serve per modificare l'asta come indicato sulla precedente pagina) che ne pensate?
  7. allora mentre aspetto la primavera per ripristinare l'assicurazione della mini sono riuscito a guardare cosa non va... oggi abbiamo fatto lo spurgo in due con mio zio ed effettivamente non ce nulla da fare dalla posteriore dx (non avevo molto tempo per poter verificare anche la sx) abbiamo fatto lo spurgo correttamente anche a motore acceso l'olio arriva ma dopo numerose pompate sara' uscito dal tubicino si e no 7 cm di liquido...come se la pressione non fosse sufficiente... sono invece sicuro che le anteriori ricevessero una quantita' di olio normale e in effetti la macchina non da pr
  8. grazie ...non lo sapevo...
  9. Allora la mini sta al calduccio sto finendo di fare alcune cose (cielo tetto e casse ripristinate) Oggi ho rimesso mano all' impianto frenante e quando attivo la pompa ABS da INPA sia sulla posteriore dx che sull anteriore dx il liquido non scorre fluido come nelle altre due ruote... che sia la pompa abs che non pompa liquido correttamente in tutti gli assi?comincio ad avere dei dubbi visto che negli altri due assi appena la attivo tramite pc a fine test si vede il liquido fuoriuscire correttamente dal tubicino ... c'e un modo per provarla e quanto costerebbe revisionarla? ( ho vis
  10. le bobine originali x r53 tendono ad arrugginire nei punti di contatto con i cavi...la mia in accelerazione singhiozzava.... pulendola si risolve il problema ma ho preso una msd rossa anche per far felice l'occhio alla vista:) ovviamente vantaggi praticamente uguali a zero:P
  11. io monto msd e cavi msd il resto lo lascio agli altri...
  12. a me gpgarage disse che tanto non cambia nulla e non conveniva prendere una centralina rest...
  13. da quello che avevo letto sui 190/192...e secondo me se la provassero su bapro...pure di meno:)...c'e una differenza con gli altri banchi davvero alta... non c'e nulla da fare era vero che queste catcam sono scorbutiche ma quando si tratta di tirar fuori cavalli...sono stratosferiche:)
  14. si cmq non me l'aspettavo...un consiglio che posso darti e' utilizzare lo stesso banco prova:)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.