Jump to content

minirock

Utente cessato
  • Posts

    13
  • Joined

  • Last visited

About minirock

Dati Utente

  • Sesso
    M
  • Città
    Butera
  • Provincia
    Caltanissetta
  • Modello MINI
    R50 One
  • Immatricolazione
    24/09/2010
  • Colore
    Pure Silver Metallic 900
  • Tetto
    In tinta

minirock's Achievements

Newbie

Newbie (1/14)

5

Reputation

  1. @@77ONE grazie per la dritta, ho aggiornato i DATEN e ha funzionato! Ovviamente ringrazio anche schwarzmini e i suoi preziosi file |072| Ho attivato la OBC con tutti i parametri in più da poter visualizzare (mi chiedo come mai non sia attiva di fabbrica), impostato i consumi in km/l e inserito il gong per la riserva carburante. Per ora non mi viene nient'altro in mente...se avete suggerimenti dite pure! Avrei solo una domanda: curiosando nella BC1 ho trovato due opzioni (evidenziate nello screen sotto). Sapreste dirmi cosa sono e se posso eventualmente attivarle nella mia auto?
  2. Torno a scrivere dopo qualche progresso. Il cavo è arrivato, ho installato tutto ciò che serve usando esclusivamente i programmi che si trovano qui sul forum e funziona tutto! Certo, ho dovuto saldare i pin 7 e 8 perchè all'inizio INPA mi faceva fare solo la diagnosi al motore, ma ho risolto. Allora mi sono messo a studiare un pò NCS-Expert e sono riuscito a codificare con facilità chiusura/apertura komfort dei finestrini, più qualche altra piccola codifica sempre nella BC1 (grazie alle guide di @@77ONE e @@skippermini |046|) Poi sono passato alla KMB per fare le codifiche sul gong della riserva carburante e sul consumo instantaneo, ma praticamente la KMB è l'unica ECU che non riesco a leggere... inserisco screenshot dell'errore che esce fuori quando clicco su Execute Job dopo aver scelto CODIERDATEN_LESEN: Da quello che ho letto in giro su vari forum potrebbe essere un problema di DATEN, ma non sono sicuro.. Qualcuno potrebbe aiutarmi?
  3. Ringrazio tutti per l'aiuto! |072| In settimana andrò da un elettrauto così vediamo di risolvere questo problema e di far funzionare questa benedetta chiave. Vi aggiornerò sugli sviluppi della vicenda! @@cooper lo schema lo porterò sicuramente perchè è molto utile. Praticamente da quello che ho capito per deviare l'accensione dalla chiave sul tasto avrebbero dovuto scollegare 3 cavi dallo scatolotto nero. Il SW/BL cable dal pin 8, il GN cable dal pin 9 e poi un cavo dal pin 2 o dal pin 7 in base al fatto che la macchina sia SA 494 o meno (non so cosa voglia dire). E il pin 8 dovrebbe essere quello "più importante" perchè è l'unico pin dello scatolotto che resta libero e il cui collegamento finisce direttamente sul tasto di accensione
  4. Si infatti era un antifurto installato dal precedente proprietario, che poi ha tolto (ma è rimasto questo tasto). Io lo chiamo tasto di accensione, ma non ha nulla a che vedere con quello originale che hai allegato tu, in cui ci sono molti più cavi da collegare/scollegare. Dalle foto so che non si vede bene, ma i due cavi che partono dal "tasto di accensione" finiscono proprio nello scatolotto nero (che sarebbe il blocchetto dello starter giusto?). Il fatto è che questi due cavi che sono di colore verde e giallo, salgono verso lo scatolotto nero, ma ad un certo punto sono avvolti insieme ad altri cavi con del nastro isolante; e sicuramente lì c'è il collegamento con i cavi che entrano nello scatolotto, perchè dall'altro lato del nastro isolante i colori dei cavi sono diversi come si intravede dall'ultima foto (uno è solo verde, un altro è rosa ecc..). Quindi il collegamento è: due cavi verde-giallo, nastro isolante con altri cavi, cavi che entrano nello scatolotto. A questo punto credo di dovermi rivolgere ad un elettrauto, dato che non ci capisco niente di cavi. Anche se non è detto che una volta ripristinata l'accensione con la chiave il mio problema si risolva, potendo ancora essere rotto l'anello-antenna o qualcosa nella chiave. Mi chiedo solo una cosa: anche se l'anello-antenna fosse rotto e non ricaricasse più la chiave, è normale che saldo una batteria nuova sul chip della chiave e dopo tre giorni è già completamente scarica?
  5. @@Roxen78 La chiave che vendono su ebay ha il trasponder separato, è vero. Ma non è una chiave originale, nell'originale ti assicuro che è saldato sul chip perchè non c'è nessun pezzetto di plastica incastrato nel guscio. Ho smontato la copertura del piantone inferiore e inserisco le foto qui sotto, così potete capire bene (più o meno) come hanno collegato questo fantastico tasto per accendere la macchina. Foto del tasto: Foto dell'anello-antenna che pare essere collegato: Foto dei cavi del tasto: Collegamento dei cavi:
  6. Si mette in moto quasi esclusivamente con il pulsante, quelle poche volte che provo a mettere in moto con la chiave non si accende. Quindi non provo nemmeno più con la chiave ormai. Quello che non mi spiego è come mai quando ho acquistato l'auto, la chiave funzionava e dopo poco tempo ha smesso
  7. @@Roxen78 La prossima settimana andrò dal ferramenta e vediamo cosa si può fare per il transponder. Per il "tasto start" invece mi hanno detto che serve un tecnico specializzato in impianti antifurto che controlli cosa ha combinato il proprietario precedente e mi dica se è in grado di ripristinare l'accensione con la chiave (che comunque raramente funziona). La tengo come ultima opzione per il momento. @@77ONE Ho trovato un video che illustra come smontare il blocchetto dal piantone, lo inserisco qui sotto che potrebbe tornare utile anche a qualcun altro. L'antenna di ricambio l'ho già trovata su ebay e fortunatamente non costa molto, se con la chiave non risolvo provo con l'antenna. Solo una domanda, se cambio questa antenna anulare c'è qualcosa che dovrei poi codificare o è semplicemente plug&play? Comunque l'EWS non penso abbia problemi, perchè anche se la macchina parte con il tasto e non con la chiave, comunque necessita del transponder (ho fatto la prova senza, e non partiva); inoltre, una volta sincronizzata la chiave è rimasta in memoria e la chiusura centralizzata ha funzionato. Sennò penso che non avrebbe funzionato completamente. Video
  8. Grazie per la risposta 77ONE. Come potrei fare per smontare l'antenna (3)? E' semplicemente messa ad incastro nel blocchetto o devo svitare qualcosa? Mentre per quanto riguarda (1), se ho capito bene è la centralina dell'immobiliser e dovrebbe trovarsi sotto lo sterzo, smontando il vano porta oggetti. Comunque per il momento ho ordinato una chiave nuova che dovrebbe arrivare a giorni, così controllo che non sia quella il problema. Il fatto è: anche se smonto questi componenti come faccio a capire se sono guasti? E soprattutto: sarebbe possibile vedere se sono guasti con una diagnosi prima di smontarli? Si potrebbero anche prendere i pezzi di ricambio che ho già trovato su ebay, ma poi si dovrebbe codificare la "nuova" centralina dell'immobiliser con WinKFP, corretto?
  9. Allora intanto grazie per l'aiuto. Proverò a comprare una chiave nuova come dici te, purtroppo il transponder non lo posso spostare perchè a quanto pare nelle chiavi a tre tasti è saldato direttamente sul chip. Dovrò fare sincronizzare quello nuovo.. sai quanto può venirmi a costare? Il problema non penso sia nella centralina perchè quando ho cambiato la batteria per la seconda volta, non ho dovuto rifare la procedura di codifica; la chiave ha funzionato subito. Quindi i dati in centralina rimangono. Non riesco a capire perchè la batteria nuova si scarichi così in fretta e non si ricarichi più... Non posso nemmeno stare in giro tutto il giorno in macchina per vedere se si ricarica. Nel frattempo se vi viene in mente qualche altra soluzione, sono qui |043|
  10. Quella classica per le chiavi a tre tasti: 1. Salire in macchina e chiudere tutte le porte. 2. Girare la chiace in posizione 1 e entro 5 secondi, girare nuovamente la chiave i posizione 0 e togliere la chiave. 3. Tenere premuto il tasto di apertura in modo che sia in linea diretta con l'antenna di ricezione del parabrezza posteriore. Quindi tenendo premuto il tasto di sblocco premere e rilasciare il pulsante di blocco per tre volte entro 10 secondi. Ora devi rilasciare i pulsanti di sblocco e blocco e la macchina dovrebbe bloccare e poi sbloccare le porte per farti sapere che hai fatto bene. Ripetere il passaggio per tutte le chiavi che hai entro 30 secondi. 4. Inserire la chiave in accensione e portarla in posizione 2. Questo termina la procedura di chiave di codifica. Ripeto che la chiave inizialmente funziona
  11. Salve a tutti, ho letto alcune discussioni sul forum davvero interessanti e mi sono documentato un po' prima di partecipare attivamente all’argomento “codifica”. Sono sempre stato uno a cui piace smanettare con i computer ed, essendo questa la prima auto di mia esclusiva proprietà, ho ben pensato di fare un po' di danni e mettere le mani nella marmellata anche io. |072| Sto aspettando che mi arrivi il cavo e nel frattempo stavo documentandomi sul lato software. Utilizzerò un pc con windows 10, creando una partizione in cui andrò ad installare una macchina virtuale con la quale farò girare windows xp. Vorrei solo sapere la dimensione della partizione, 200Gb potrebbero andare bene o sono troppi/troppo pochi? Considerando che dovrò installare: macchina virtuale, windows xp, macchina virtuale dentro windows xp, EDIABAS, DIAGHEAD, DIS, INPA, NCS Expert, WinKFP. I miei obiettivi sono: fare una diagnosi completa, per capire se ci può essere qualche problema nel blocchetto accensione (vedi discussione qui) e codifiche varie (gong riserva carburante, alzare e abbassare i finestrini dal telecomando ecc..). Grazie per l’aiuto e.. che il divertimento cominci! |049|
  12. Ciao a tutti, spero che questa sia la sezione giusta e che possiate aiutarmi con un problema che ho con la chiave/telecomando a tre tasti della mia Mini. In pratica da quando l’ho acquistata, il telecomando non ha mai funzionato. Leggendo qualche discussione sul forum ho scoperto che probabilmente era un problema dovuto alla batteria scarica, quindi mi sono armato di pazienza e ho aperto il guscio. Effettivamente ho trovato la batteria completamente dissaldata, così ne ho saldata un’altra nuova (stesso modello). Ho effettuato la procedura di codifica e miracolosamente ha funzionato! Qui però arriva il problema: non prendo l’auto per tre giorni e, quando vado per aprirla il telecomando non funzionava più. Allora mi procuro un voltmetro e scopro che la batteria è completamente scarica; sapendo che la batteria si ricarica con la chiave inserita e l’auto accesa, ho pensato che bastasse solo fare un giro in auto e il telecomando sarebbe tornato a funzionare. E invece niente, la batteria resta completamente morta. Saldo un’altra batteria nuova, chissà magari la prima era difettosa. La provo e funziona, ma esattamente come l’altra, dopo due giorni che non uso l’auto, il telecomando non funziona più. Ora, non so se il problema possa essere il telecomando (possibile che la batteria si scarichi completamente così in fretta?) o il modulo di ricarica nel blocchetto di accensione, magari qualcuno più esperto potrebbe aiutarmi a risolvere questa situazione. So che il post è abbastanza lungo (la sintesi non è il mio forte) ma vorrei aggiungere una cosa che non so se possa essere inerente al problema: il precedente proprietario aveva fatto installare in auto un antifurto che è poi stato tolto prima che la comprassi io. Il fatto è che è rimasto un pulsante, posizionato un po' più in basso del blocchetto di accensione, con il quale accendo proprio la macchina (se volete posto una foto). Cioè giro la chiave normalmente in posizione due e premo questo pulsante per accenderla. Una specie di start&stop, ma solo start :mrgreen: L’auto raramente si accende direttamente con la chiave. E tra l’altro questo problema non l’ho avuto fin dall’inizio, ma circa dopo un paio di settimane dall’acquisto; per le prime due settimane ho acceso tranquillamente con la chiave. Ringrazio in anticipo per la pazienza e l’aiuto. |072|
  13. Ciao a tutti! Sono Rocco e sono felice possessore di una Mini One R50 del 2006. Entrando in questo (per me) nuovo mondo delle mini spero di poter imparare qualcosa da chi è più esperto e di contribuire, nel mio piccolo, a far crescere la community! Cominciando dalla sezione codifiche magari :cool:
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.