Jump to content

Gianpiero Ferri

Utente attivo
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Gianpiero Ferri

  1. Purtroppo non me li fa scaricare! In rete ho trovato questo, che se non ho capito male installa il pacchetto completo con daten aggiornati, e tutto tradotto in inglese, compatibile con win10, solo credo non sia impostato per le mini. Magari sostituendo le cartelle ediabas e daten con quelle per mini, che sono nella sezione download?
  2. Ma per installare tutti i software necessari devo seguire la guida ediabas installation e scaricare tutti i software o posso usare bmw coding tool, che se non ho capito male installa tutto il pacchetto programmi? Anche perché se provo ad installare direttamente ediabas mi da errore di compatibilità con win10. Devo dire che sono abbastanza confuso su come procedere 😣
  3. No a me basta la chiusura automatica, il resto va tutto bene. Domani credo che proverò a seguire la procedura, vediamo se riesco 💪
  4. Grazie mille! E' valido il cavo che ho preso compatibile inpa giusto?
  5. Comunque i sensori di parcheggio credo siano proprio malfunzionanti. Ho provato di tutto ed ho anche messo il relè, ma una volta funzionano, una volta suonano a intermittenza e una volta fissi. Probabilmente uno de 4 sensori di prossimità è in corto. Il mese prossimo li prendo della valeo e tanti saluti. Giusto per la cronaca, volevo far togliere la chiusura automatica portiere, ma in bmw (Appia) mi hanno detto che sui modelli vecchi è una funzione che non si può escludere. Mi sembra strano, su internet avevo letto che si poteva fare, voi che mi dite?
  6. ahahaha, ma che davvero? E io che ho puntato la chiave in direzione della pallina 🤣 Vabbè, ha funzionato lo stesso però perché alla fine era li sopra. 😄
  7. Si ce l'ho, ma non ci avevo pensato, grazie! Per la chiave come si dice, "chi l'ha dura la vince!!!" A forza di cercare ho trovato una guida sulla combinazione dei tasti, in cui spiega che quanto premi apertura insieme a chiusura 3 volte, devi indirizzare la chiave verso il sensore di ricezione. Sulla mia del 2006, è la "pallina" sul cruscotto attaccata alla griglia di ventilazione del vetro. Quindi, ho inserita la chiave e messa in posizione 1, tolta entro 5 secondi, puntandola verso il sensore ho tenuto premuto quello dell'apertura e contemporaneamente per 3 volte quello della chiusura, e ho sentito chiudere e riaprirsi la macchina. Da quel momento la chiave è resuscitata! Grazie a tutti per il supporto e i consigli 👌 la mia è 2006 park lane, è leggermente diversa dalle prime uscite, non so se sia restyling, ma ha la presa accendisigari anche dietro 😉
  8. Allora, hanno collegato la macchina alla diagnosi, blocchi e corti sembra non ce ne siano, c'erano solo 2 errori, uno l'airbag e l'altro sull'abs, e sono stati tolti. L'antifurto non c'entra con la chiave, in quanto come immobilizer si attiva alla chiusura delle portiere (non è lui che le chiude) e la sirena è semplicemente morta. Per i sensori di parcheggio la soluzione è semplicissima, sicuramente non basta l'alimentazione presa dalla luce retromarcia, quindi mi ha detto come mettere un relè, che alimenti direttamente dal positivo batteria i sensori e si attivi all'inserimento della retro. Anzi ne approfitto, qualcuno di voi sa come posso trovare/riconoscere un cavo 12v nella zona posteriore delle luci senza tester? Provo con uno dei cavi rossi? Per la ricodifica della chiave con la centralina, mi hanno detto che dovrò farla in bmw, quindi a sto punto ne approfitterò per farmi togliere la chiusura automatica portiere a 20km/h, (avete idea di quanto mi costerà?) che mi sta veramente sulle balle! 😂
  9. Io fra Roma è provincia, di cui una officina mazda ufficiale, ne ho 4 che sanno metterci le mani, il più vicino a 33km, quindi non posso lamentarmi 😁
  10. e per forza, i motori vengono ancora prodotti in quantità da mazda, ma in America che ha tanta richiesta, rispetto a noi, lo paghi molto ma molto meno. Da noi stanno 5200€, da loro neanche 4000€, che è il costo per rebuildarlo da noi in Italia.
  11. Ciao, si procedura provata ma non va. La spia è colpa mia, da idiota, sovrappensiero non ho staccato la batteria prima di smontarlo...😅 I sensori sono staccati già da un po'... però smanettando sulla macchina oggi, ho visto e mi sono ricordato, visto che la sirena non suona, che questa macchina ha un antifurto esterno, gtallarm... visto che non mi è stato dato alcun telecomando per l'antifurto, ne deduco che sia collegato all'apertura/chiusura tramite chiave originale. Non è che sia questo a non inviare più alla centralina dell'auto il segnale per l'apertura, e che magari blocca anche il resto? Ora provo a sentire un cugino che fa proprio antifurti e impianti hifi e vediamo che esce fuori.
  12. Ciao a tutti, parto subito con un bel problema, che cercando in giro non ho trovato, anche perché credo sia un bel casino. Si tratta della mini one D 88cv del 2006 di mio figlio, che gli è servita come muletto per imparare a guidare. Ora ha 190.000km, di motore va molto bene, e me la sono presa io, ma l'elettronica sta facendo diversi capricci. Svariati mesi fa (non ricordo di preciso quando) il telecomando della chiave non ha più aperto le porte. pensavo fosse la batteria, l'ho cambiata ma niente. Ho fatto testare la chiave e la batteria è carica e il segnale viene inviato, quindi è la centralina che non lo riceve. Poco dopo, smettono di funzionare anche i sensori di parcheggio aftermarket che avevo installato. Praticamente metto la retro e rimane su bip fisso come fossi vicino ad un ostacolo. L'altro giorno ho deciso di sistemare un po' di cosine, così ho smontato l'airbag per riverniciare l'anello e la parte centrale del logo. Rimontato, si accende la spia airbag. Sempre in questi giorni, le 4 frecce ogni tanto lampeggiano e devo chiudere e riaprire la macchina con la chiave, e vedo il led dell'immobilizer che rimane acceso anche a macchina aperta, o che lampeggia. Stanco di tutto ciò, compro un bel cavo k+dcan, compatibile inpa. Installo tutto a dovere, software, driver cavo e impostazioni porta com, il software rileva batteria e iniezione, seleziono R50 (inpa5.0.2), faccio partire l'identificazione hardware, ma la risposta è quella che potete vedere dalle immagini, anche se provo a fare il reset errori, durante il qualche si accendono e spengono alcune spie, ma poi finisce tutto a schifio e non succede nulla 😂 Pensate ci sia qualche soluzione tramite cavo e software o devo portarla da un bravo elettrauto e farmi spellare vivo? 😭
  13. Si, io amo le auto in generale ma ormai sono ex abarthista. L'ho venduta 10 giorni fa ed ho preso come auto di tutti i giorni la mini di mio figlio, anche perché ora sono a caccia "grossa" di una mazda RX8, non so se conoscete 😁
  14. Mi presento, sono Gianpiero e da una settimana guido la mini one D park lane del 2006 di mio figlio. Piacere di conoscervi 😄
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.