Jump to content

[TUTORIAL] Pacchetto Codifica preinstallato Windows 10 x64


Recommended Posts

@@Valerio.

 

Scusami ma nella guida non si riesce a leggere il nome delle cartelle da cancellare in C:\ dopo aver installato BMW Standard Tools.

Neanche prima si legge, quando dici di aprire Proprietà di Bmw Standard Tools, ho installato a naso in "Compatibilità Windows XP Service Pack 3" e come Amministratore.

Puoi correggere la guida almeno indicando per iscritto cosa cancellare, nelle varie foto che non si legge?

Link to post
Share on other sites

@@Valerio.

 

Scusami ma nella guida non si riesce a leggere il nome delle cartelle da cancellare in C:\ dopo aver installato BMW Standard Tools.

Neanche prima si legge, quando dici di aprire Proprietà di Bmw Standard Tools, ho installato a naso in "Compatibilità Windows XP Service Pack 3" e come Amministratore.

Puoi correggere la guida almeno indicando per iscritto cosa cancellare, nelle varie foto che non si legge?

 

Sono evidenziate, ho creato il pdf tramite adobe acrobat pro 2018, semmai installa l'ultima versione di adobe reader

Link to post
Share on other sites

Ciao @@Valerio.

 

Sto installando il Dis v44 sul portatile nuovo con Windows 10 Pro.

Ho seguito la tua guida alla lettera, però ho due problemi:

 

1) Nel file Ediabas.ini non trovo la stringa che definisce il numero della porta COM, dovrebbe essere all'inizio appena si apre il file ma non c'è.

 

2) Quando lancio Obdsetup.exe ci sono due valori che non vanno bene, Value Start=3 e deve essere =1; Value Tag=19 e deve essere =1... E mi dà "Warning".

 

Tu come hai risolto?

A questo punto serve il file obdsetupvalues.reg come su Windows XP Service Pack 3 per regolarizzare almeno Value Start=1.

Però, può andare bene il file obdsetupvalues.reg che ho usato sul Windows XP?

Per l'altro valore non saprei come risolvere...

Link to post
Share on other sites

Ciao @@Valerio.

 

Sto installando il Dis v44 sul portatile nuovo con Windows 10 Pro.

Ho seguito la tua guida alla lettera, però ho due problemi:

 

1) Nel file Ediabas.ini non trovo la stringa che definisce il numero della porta COM, dovrebbe essere all'inizio appena si apre il file ma non c'è.

 

2) Quando lancio Obdsetup.exe ci sono due valori che non vanno bene, Value Start=3 e deve essere =1; Value Tag=19 e deve essere =1... E mi dà "Warning".

 

Tu come hai risolto?

A questo punto serve il file obdsetupvalues.reg come su Windows XP Service Pack 3 per regolarizzare almeno Value Start=1.

Però, può andare bene il file obdsetupvalues.reg che ho usato sul Windows XP?

Per l'altro valore non saprei come risolvere...

 

La porta COM la trovi nel file OBD.INI nel percorso "C:\EDIABAS\Bin" e "C:\EDIABAS x32\Bin", per l'errore prova ad importare il file reg

Link to post
Share on other sites

@@Valerio.

 

Giusto... Obd.ini!

Che testa, e pensare che sul Windows XP l'ho modificato più volte e adesso andavo in Ediabas.ini.

 

Importare il file obdsetupvalues.reg... Da dove e in che modo? Dal registro di sistema forse e poi lanciarlo?

Link to post
Share on other sites

@@Valerio.

 

Giusto... Obd.ini!

Che testa, e pensare che sul Windows XP l'ho modificato più volte e adesso andavo in Ediabas.ini.

 

Importare il file obdsetupvalues.reg... Da dove e in che modo? Dal registro di sistema forse e poi lanciarlo?

 

Ho inserito il file "obdsetupvalues.reg" nella cartella, cliccaci due volte e poi premi SI

Link to post
Share on other sites

@@Valerio.

 

Superato anche la configurazione Vmnet1.

 

Adesso mi sono accorto che nella cartella Dis V44 non c'è niente... Sulla guida parli di aprire Edit Dis V44 ma non esiste nella cartella che hai messo in download sul sito.

Link to post
Share on other sites

@@Valerio.

 

Sembra che non c'è verso di far funzionare il Dis v44 sul mio portatile Hp 250 G6 i5-7200U con Windows 10 Pro.

 

Guarda nello screen adesso cosa mi dice...

post-10725-0-59181000-1522912873_thumb.png

Edited by Ultimo80
Link to post
Share on other sites

@@Valerio.

 

Sembra che non c'è verso di far funzionare il Dis v44 sul mio portatile Hp 250 G6 i5-7200U con Windows 10 Pro.

 

Guarda nello screen adesso cosa mi dice...

devi abilitare dal bios la virtualizzazione intel/amd, se ho letto quà e là è vero appena acceso il portatile premi subito ESC e poi F10, poi guarda nelle varie sezioni, c'è una scritta tipo "virtualization tecnology" oppure "intel vt", deve stare su enabled

Edited by Valerio.
  • Like 1
Link to post
Share on other sites

@@Valerio.

 

Ho appena provato a comunicare con la mini da Dis v44... Mi dà il fatidico errore Comunicazione Modic disturbata 200.159

 

Credo che manca un file OBD.ini nella cartella C:\Windows, come mi era successo su Windows 7 Starter.

 

Io il file ce l'ho, grazie a @@skippermini che me lo inviò, ma chissà se va bene anche su Windows 10 Pro?

Link to post
Share on other sites

@@Valerio.

 

Ho appena provato a comunicare con la mini da Dis v44... Mi dà il fatidico errore Comunicazione Modic disturbata 200.159

 

Credo che manca un file OBD.ini nella cartella C:\Windows, come mi era successo su Windows 7 Starter.

 

Io il file ce l'ho, grazie a @@skippermini che me lo inviò, ma chissà se va bene anche su Windows 10 Pro?

 

Non centra assolutamente nulla il file nella cartella windows che non ci va a priopri puoi metterlo ma io non l'ho fatto, il file ifhsrv32.exe l'hai eseguito dalla cartella Ediabas x32?

Edited by Valerio.
Link to post
Share on other sites

@@Valerio.

 

No, ma dalla cartella Ediabas 64bit...

 

Comunque ho copiato il file obd.ini nella directory C:\Windows

 

Domani pomeriggio dopo il lavoro provo di nuovo, sia con ifhsrv32 dalla Cartella Ediabas 64bit che 32bit.

 

Comunque guarda che la Guida Cable-Shack per Windows XP e Windows 7, dice di copiare il file obd.ini nella cartella C:\Windows, se si installa su Windows 7... Non credo quindi che questo file non c'entri nulla.

A me il Dis v44 su Windows XP ha funzionato correttamente proprio dopo aver copiato il file obd.ini in C:\Windows, e aver lanciato il file obdsetupvalues.reg... Prima mi dava lo stesso errore : "Comunicazione Modic disturbata. Errore 200.159".

Su Windows 10 Pro ho già lanciato il file obdsetupvalues.reg, e comunque mi dà questo errore... 2+2=4.

Edited by Ultimo80
Link to post
Share on other sites

@@Valerio.

 

No, ma dalla cartella Ediabas 64bit...

 

Comunque ho copiato il file obd.ini nella directory C:\Windows

 

Domani pomeriggio dopo il lavoro provo di nuovo, sia con ifhsrv32 dalla Cartella Ediabas 64bit che 32bit.

 

Comunque guarda che la Guida Cable-Shack per Windows XP e Windows 7, dice di copiare il file obd.ini nella cartella C:\Windows, se si installa su Windows 7... Non credo quindi che questo file non c'entri nulla.

A me il Dis v44 su Windows XP ha funzionato correttamente proprio dopo aver copiato il file obd.ini in C:\Windows, e aver lanciato il file obdsetupvalues.reg... Prima mi dava lo stesso errore : "Comunicazione Modic disturbata. Errore 200.159".

Su Windows 10 Pro ho già lanciato il file obdsetupvalues.reg, e comunque mi dà questo errore... 2+2=4.

 

L'ho specificato che soltanto la versione Ediabas x32 versione (6.4.7) che l'inpa(load) 5.0.2 sempre da dentro la cartella Ediabas x32 funziona con il dis v44, quello del "64" che è la versione 7.3.0 funziona solo con il dis v57, quella di cable shack stiamo ancora con sistemi a 32 bit non centrano nulla

Link to post
Share on other sites

Inpa funziona... Però non so da quale cartella è stato creato il collegamento desktop inpaload, ma funziona.

 

Ho fatto prima una diagnosi della BC1 con Inpa e dopo ho aperto il Dis, però in fase di Test Breve della BC1 mi ha dato l'errore 200.159.

 

Quindi non dovrei fare altro che creare il collegamento a ifhsrv32 dalla Cartella Ediabasx32?

Link to post
Share on other sites

Inpa funziona... Però non so da quale cartella è stato creato il collegamento desktop inpaload, ma funziona.

 

Ho fatto prima una diagnosi della BC1 con Inpa e dopo ho aperto il Dis, però in fase di Test Breve della BC1 mi ha dato l'errore 200.159.

 

Quindi non dovrei fare altro che creare il collegamento a ifhsrv32 dalla Cartella Ediabasx32?

 

Se apri la cartella Ediabas x32, c'è già il collegamento chiamato appunto "ifhsrv32"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.