Jump to content

[TUTORIAL] Pacchetto Codifica preinstallato Windows 10 x64


Recommended Posts

Se apri la cartella Ediabas x32, c'è già il collegamento chiamato appunto "ifhsrv32"

@@Valerio.

 

Infatti intendevo creare un collegamento sul desktop a questo file già esistente nella directory, per comodità mi creo tutti i collegamenti sul desktop, per avviare: Inpa, Diaghead, ifhrsv32, Dis V44.

 

Comunque ho provato e il Dis dà sempre lo stesso errore 200.159.

Ho aperto il file ediabas.ini dalla cartella Ediabasx32, e nella sezione TCP/ICP il numero della porta con cui comunica "Diaghead" è sbagliato, è 192.168.1.68 quando invece dovrebbe essere 192.168.68.1

Adesso l'ho cambiato, domani sera provo di nuovo a collegarmi alla Mini...sperando che il problema sia proprio questo.

Link to post
Share on other sites

@@Valerio.

 

Infatti intendevo creare un collegamento sul desktop a questo file già esistente nella directory, per comodità mi creo tutti i collegamenti sul desktop, per avviare: Inpa, Diaghead, ifhrsv32, Dis V44.

 

Comunque ho provato e il Dis dà sempre lo stesso errore 200.159.

Ho aperto il file ediabas.ini dalla cartella Ediabasx32, e nella sezione TCP/ICP il numero della porta con cui comunica "Diaghead" è sbagliato, è 192.168.1.68 quando invece dovrebbe essere 192.168.68.1

Adesso l'ho cambiato, domani sera provo di nuovo a collegarmi alla Mini...sperando che il problema sia proprio questo.

 

Si è giusto, mi è sfuggito pure questo...meno male che sei l'unico che scrive altrimenti non potrei correggere gli errori lol, aggiorno il file di update

Edited by Valerio.
Link to post
Share on other sites

Si è giusto, mi è sfuggito pure questo...meno male che sei l'unico che scrive altrimenti non potrei correggere gli errori lol, aggiorno il file di update

@@Valerio.

 

Sto installando su Windows 10 Pro perché è l'unico portatile che ho e che è in grado di far girare il Dis, gli altri tutti con hard disk piccolo.

 

Credo che se risolviamo tutti i problemi di configurazione, sarà utile a tanti qui sul forum riuscire ad installare il Dis.

 

Vero @@Pinomini @@Rickymaru @@Drew81 ?

Edited by Ultimo80
Link to post
Share on other sites

@@Valerio.

 

Sto installando su Windows 10 Pro perché è l'unico portatile che ho e che è in grado di far girare il Dis, gli altri tutti con hard disk piccolo.

 

Credo che se risolviamo tutti i problemi di configurazione, sarà utile a tanti qui sul forum riuscire ad installare il Dis.

 

Vero @@Pinomini @Richymaru ?

 

E' che facendo test tra i vari portatili, mi sono portato appresso una vecchia versione, pensala come se era una beta, appena finito l'up lo ripropongo in prima pagina, intanto cancella tutte le cartelle dell'update che ho cambiato alcune cose, tanto il file pesa 109 mega compresso

Link to post
Share on other sites

@@Valerio.

 

Non ti seguo, quali cartelle Update devo cancellare?

 

Comunque Inpa funziona già correttamente, riesco a fare la diagnosi della Bc1 e altro, e consiglio di verificare proprio questo anziché solo controllare che i due pallini Battery e Ignition siano neri, prima di passare a lanciare il Dis.

Link to post
Share on other sites

@@Valerio.

 

Non ti seguo, quali cartelle Update devo cancellare?

 

Comunque Inpa funziona già correttamente, riesco a fare la diagnosi della Bc1 e altro, e consiglio di verificare proprio questo anziché solo controllare che i due pallini Battery e Ignition siano neri, prima di passare a lanciare il Dis.

 

cancella le cartelle

 

EC-APPS

EDIABAS (nell'update ho corretto una stringa)

EDIABS x32 (nell'update nuovo è chiamato EDIABAS x32 con il fix del file ini)

ncsdummy

NCSEXPER

 

meglio ripartire da zero con quelle cartelle

 

https://drive.google.com/drive/folders/1B30AqmM-gNBHiO1Seb5UiuQm5UHapaSK?usp=sharing

Edited by Valerio.
Link to post
Share on other sites

@@Valerio.

 

Ho cancellato tutte le cartelle che dici, ho scaricato i nuovi file dal link sopra.

Però nei vari file scaricati non trovo le cartelle appena cancellate da rimpiazzare...devo reinstallare tutto daccapo forse?

Anche se forse è consigliabile...

Link to post
Share on other sites

@@Valerio.

 

Ho cancellato tutte le cartelle che dici, ho scaricato i nuovi file dal link sopra.

Però nei vari file scaricati non trovo le cartelle appena cancellate da rimpiazzare...devo reinstallare tutto daccapo forse?

Anche se forse è consigliabile...

 

Devi fare la stessa cosa che hai fatto all'inizio, in "Codifica\Codifica Windows 10 x64\Aggiornamento Windows 10 X64 1.1" lo avvii e lo scompatti in C:\

Link to post
Share on other sites

@@Valerio.

 

Niente da fare, proprio non va, sempre il solito errore: La comunicazione Modic è disturbata. 200.159.

 

Eppure il test "ping 192.168.68.1" è a posto, Obdsetup.exe è tutto "Ok".

Cosa gli prende??

  • Like 1
Link to post
Share on other sites

Forse ho capito l'inghippo, non avviare il dis dallo snapshot, con il cavo obd attaccato, appena avvii la vm in basso a destra dovrebbe apparire l'icona di una periferica, click destro e metti disconnect from the host, poi rifai il collegamento del terminale e poi quando da ok riprova a vedere se si connette, cmq qualche screen aiuterebbe eh

  • Like 1
Link to post
Share on other sites

@@Valerio.

 

Io seguo questa procedura:

 

Lancio il file ifhsrv32

 

Apro Diaghead, Clicco su Run

 

Apro la VM dal pacchetto Dis v44 scompattato, lancio il file Dis v44 da 3kb, che è l'unico da 3kb nella cartella.

 

Una volta che VmWare è aperto clicco su tasto Freccia verde in alto centralmente più o meno.

 

Le barre del Dis sono entrambe verdi, è connesso, anche in "crea collegamenti" risulta collegato al mio pc.

 

Comunque non va...

Edited by Ultimo80
Link to post
Share on other sites

@@Valerio.

 

Io seguo questa procedura:

 

Lancio il file ifhsrv32

 

Apro Diaghead, Clicco su Run

 

Apro la VM dal pacchetto Dis v44 scompattato, lancio il file Dis v44 da 3kb, che è l'unico da 3kb nella cartella.

 

Una volta che VmWare è aperto clicco su tasto Freccia verde in alto centralmente più o meno.

 

Le barre del Dis sono entrambe verdi, è connesso, anche in "crea collegamenti" risulta collegato al mio pc.

 

Comunque non va...

 

hai sbagliato, non hai fatto ne l'apertura della VM con lo snapshots ne il collegamento con il terminale,

 

Guida Installazione Parte 2 da pagina 17, e poi ricontrolla che il cavo obd abbia sempre la porta Com 1 in gestione periferiche

Link to post
Share on other sites

@@Valerio.

 

Ma una volta che ho creato il collegamento nel menù Amministrazione del Dis, come caspita si ritorna alla pagina iniziale del Dis da dove è possibile eseguire il menù Diagnosi??

Link to post
Share on other sites

Adesso ho fatto l'apertura da Snapshot...e creato il collegamento.

 

Solo che non so come uscire dal menù Amministrazione, le frecce sotto non sono verdi...

Link to post
Share on other sites

Adesso ho fatto l'apertura da Snapshot...e creato il collegamento.

 

Solo che non so come uscire dal menù Amministrazione, le frecce sotto non sono verdi...

 

clicca su FINE

Link to post
Share on other sites

Comunque cliccando su Fine mi dà Chiudi, cliccando Chiudi mi dice Premendo il pulsante viene riattivato tutto il software Dis oppure si esce da Amministrazione. Quindi appare nuovamente la videata di avvio di Dis.

E dà due pulsanti: Schema e Chiudere.

Non esce dal menù Amministrazione né con uno e né con l'altro.

Link to post
Share on other sites
  • 3 weeks later...

Sotto consiglio di Ultimo, riguardo un altro post riguardante un file di cui avevo bisogno, ho guardato un pò nella discussione, e avendo un portatile con Windows 10 x64 mi interessava avere il pacchetto, purtroppo il link non funziona più...
@@Valerio. per caso, puoi ripristinarlo?
Grazie

Link to post
Share on other sites

Sotto consiglio di Ultimo, riguardo un altro post riguardante un file di cui avevo bisogno, ho guardato un pò nella discussione, e avendo un portatile con Windows 10 x64 mi interessava avere il pacchetto, purtroppo il link non funziona più...

@@Valerio. per caso, puoi ripristinarlo?

Grazie

 

no mi dispiace, l'ho dovuto cancellare per problemi di spazio

Link to post
Share on other sites

no mi dispiace, l'ho dovuto cancellare per problemi di spazio

non è che ripristineresti il link (magari wetransfer così con hai problemi di spazio)?

Io ho W10 x64 e mi piacerebbe poterlo scaricare X un uso futuro...grazie

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Link to post
Share on other sites

non è che ripristineresti il link (magari wetransfer così con hai problemi di spazio)?

Io ho W10 x64 e mi piacerebbe poterlo scaricare X un uso futuro...grazie

 

 

Inviato dal mio iPhone utilizzando Tapatalk

 

link ripristinato

  • Like 2
Link to post
Share on other sites
  • 5 weeks later...

Ciao @@Valerio, grazie per l'ottimo lavoro! 
Un' info... gli SP-DATEN a quale versione sono aggiornati ?
Grazie

Link to post
Share on other sites

Ciao @@Valerio, grazie per l'ottimo lavoro! 

Un' info... gli SP-DATEN a quale versione sono aggiornati ?

Grazie

 

Seconda la fonte, tra il 2007 e il 2009

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.