Vai al contenuto



Welcome Guest

Navigation

Interact with LaMiaMini.com









Benvenuto su LaMiaMini.com
Registrati subito per avere accesso a tutte le funzionalità del forum. Una volta registrato e loggato, sarai in grado di creare thread, rispondere a thread esistenti, dare punti di reputazione agli utenti, usare le conversazioni private, gli aggiornamenti di stato, gestire il tuo profilo e molto altro ancora. Questo messaggio sarà rimosso non appena avrai completato la procedura di registrazione. Ti aspettiamo!
Accedi Registrati
Foto

Problema chiave/telecomando a tre tasti


  • Per cortesia connettiti per rispondere
21 risposte a questa discussione

#1
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

Ciao a tutti, spero che questa sia la sezione giusta e che possiate aiutarmi con un problema che ho con la chiave/telecomando a tre tasti della mia Mini.

In pratica da quando l’ho acquistata, il telecomando non ha mai funzionato. Leggendo qualche discussione sul forum ho scoperto che probabilmente era un problema dovuto alla batteria scarica, quindi mi sono armato di pazienza e ho aperto il guscio. Effettivamente ho trovato la batteria completamente dissaldata, così ne ho saldata un’altra nuova (stesso modello). Ho effettuato la procedura di codifica e miracolosamente ha funzionato!

Qui però arriva il problema: non prendo l’auto per tre giorni e, quando vado per aprirla il telecomando non funzionava più. Allora mi procuro un voltmetro e scopro che la batteria è completamente scarica; sapendo che la batteria si ricarica con la chiave inserita e l’auto accesa, ho pensato che bastasse solo fare un giro in auto e il telecomando sarebbe tornato a funzionare. E invece niente, la batteria resta completamente morta.

Saldo un’altra batteria nuova, chissà magari la prima era difettosa. La provo e funziona, ma esattamente come l’altra, dopo due giorni che non uso l’auto, il telecomando non funziona più.

Ora, non so se il problema possa essere il telecomando (possibile che la batteria si scarichi completamente così in fretta?) o il modulo di ricarica nel blocchetto di accensione, magari qualcuno più esperto potrebbe aiutarmi a risolvere questa situazione.

 

So che il post è abbastanza lungo (la sintesi non è il mio forte) ma vorrei aggiungere una cosa che non so se possa essere inerente al problema: il precedente proprietario aveva fatto installare in auto un antifurto che è poi stato tolto prima che la comprassi io. Il fatto è che è rimasto un pulsante, posizionato un po' più in basso del blocchetto di accensione, con il quale accendo proprio la macchina (se volete posto una foto). Cioè giro la chiave normalmente in posizione due e premo questo pulsante per accenderla. Una specie di start&stop, ma solo start :mrgreen:

L’auto raramente si accende direttamente con la chiave. E tra l’altro questo problema non l’ho avuto fin dall’inizio, ma circa dopo un paio di settimane dall’acquisto; per le prime due settimane ho acceso tranquillamente con la chiave.

 

Ringrazio in anticipo per la pazienza e l’aiuto. |072|



#2
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero
Puoi dirmi che procedura di sincronizzazione chiave-auto fai?

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

#3
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

Puoi dirmi che procedura di sincronizzazione chiave-auto fai?

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

Quella classica per le chiavi a tre tasti:

 

1. Salire in macchina e chiudere tutte le porte.

2. Girare la chiace in posizione 1 e entro 5 secondi, girare nuovamente la chiave i posizione 0 e togliere la chiave.

3. Tenere premuto il tasto di apertura in modo che sia in linea diretta con l'antenna di ricezione del parabrezza posteriore. Quindi tenendo premuto il tasto di sblocco premere e rilasciare il pulsante di blocco per tre volte entro 10 secondi. Ora devi rilasciare i pulsanti di sblocco e blocco e la macchina dovrebbe bloccare e poi sbloccare le porte per farti sapere che hai fatto bene. Ripetere il passaggio per tutte le chiavi che hai entro 30 secondi.

4. Inserire la chiave in accensione e portarla in posizione 2. Questo termina la procedura di chiave di codifica.

 

Ripeto che la chiave inizialmente funziona



#4
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero
Sembra ci sia qualcosa che azzera i dati nella centralina, hai detto che la batteria era dissaldata, forse qualcosa sul chip della chiave non funziona a dovere

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

#5
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero
Compra una chiave vergine con chip e trasponder per 30 euro su ebay.
O fai copiare la lama da un ferramenta e ti fai sincronizzare il trasponder nuovo, oppure sposti la chiave e il trasponder vecchi nella chiave nuova, dovresti risolvere con poco

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

#6
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

Compra una chiave vergine con chip e trasponder per 30 euro su ebay.
O fai copiare la lama da un ferramenta e ti fai sincronizzare il trasponder nuovo, oppure sposti la chiave e il trasponder vecchi nella chiave nuova, dovresti risolvere con poco

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

Allora intanto grazie per l'aiuto. Proverò a comprare una chiave nuova come dici te, purtroppo il transponder non lo posso spostare perchè a quanto pare nelle chiavi a tre tasti è saldato direttamente sul chip. Dovrò fare sincronizzare quello nuovo.. sai quanto può venirmi a costare?

 

Il problema non penso sia nella centralina perchè quando ho cambiato la batteria per la seconda volta, non ho dovuto rifare la procedura di codifica; la chiave ha funzionato subito. Quindi i dati in centralina rimangono.

 

Non riesco a capire perchè la batteria nuova si scarichi così in fretta e non si ricarichi più... Non posso nemmeno stare in giro tutto il giorno in macchina per vedere se si ricarica.

 

Nel frattempo se vi viene in mente qualche altra soluzione, sono qui |043|



#7
77ONE

77ONE

    MINIstro

  • Admin
  • 33567 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Sì ad occhio credo che ci sia un problema sul blocchetto, anche se non saprei come poterlo verificare.

Inizierei con il verificare l'antenna anulare che dialoga con la chiave:

 

diag_cho.png


  • a SchwarzMini piace questo

#8
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

Sì ad occhio credo che ci sia un problema sul blocchetto, anche se non saprei come poterlo verificare.

Inizierei con il verificare l'antenna anulare che dialoga con la chiave:

Grazie per la risposta 77ONE. Come potrei fare per smontare l'antenna (3)? E' semplicemente messa ad incastro nel blocchetto o devo svitare qualcosa?

Mentre per quanto riguarda (1), se ho capito bene è la centralina dell'immobiliser e dovrebbe trovarsi sotto lo sterzo, smontando il vano porta oggetti.

 

Comunque per il momento ho ordinato una chiave nuova che dovrebbe arrivare a giorni, così controllo che non sia quella il problema.

 

Il fatto è: anche se smonto questi componenti come faccio a capire se sono guasti?

E soprattutto: sarebbe possibile vedere se sono guasti con una diagnosi prima di smontarli?

 

Si potrebbero anche prendere i pezzi di ricambio che ho già trovato su ebay, ma poi si dovrebbe codificare la "nuova" centralina dell'immobiliser con WinKFP, corretto?



#9
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero

Allora intanto grazie per l'aiuto. Proverò a comprare una chiave nuova come dici te, purtroppo il transponder non lo posso spostare perchè a quanto pare nelle chiavi a tre tasti è saldato direttamente sul chip. Dovrò fare sincronizzare quello nuovo.. sai quanto può venirmi a costare?

Il problema non penso sia nella centralina perchè quando ho cambiato la batteria per la seconda volta, non ho dovuto rifare la procedura di codifica; la chiave ha funzionato subito. Quindi i dati in centralina rimangono.

Non riesco a capire perchè la batteria nuova si scarichi così in fretta e non si ricarichi più... Non posso nemmeno stare in giro tutto il giorno in macchina per vedere se si ricarica.

Nel frattempo se vi viene in mente qualche altra soluzione, sono qui |043|

Sinceramente non so quanto ti venga a costare, per la sincronizzazione dovrebbe riuscirci il ferramenta, ormai fanno copie di quasi tutte le auto in commercio e presumo che le sincronizzazione del trasponder dovrebbero essere in grado di eseguirla, oppure da un meccanico bmw/mini.
Non vorrei che quel tasto start che hai sotto al blocchetto possa influire allo scarico della batteria, io proverei a ripristinarlo

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

Messaggio modificato da Roxen78, 22 maggio 2020 - 12:52


#10
77ONE

77ONE

    MINIstro

  • Admin
  • 33567 messaggi
  • Città:
    Panicale
  • Modello MINI:
    R50 One
  • Immatricolazione:
    16/03/2004
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    Nero

Non ho risposte precise, immagino che vada smontata la copertura del piantone sterzo per poter accedere al blocchetto e togliere l'antenna anulare.

Non avendo una restyling con chiave a tre tasti non so se sia rilevabile con la diagnosi, puoi fare un tentativo.

In caso contrario al posto tuo cercherei un'antenna usata e farei una prova, con la speranza che si trovi su ebay a prezzi ragionevoli, magari inserendo il codice ricambio in ricerca 61356964556.

 

L'EWS per sua natura è una delle cose più complesse da gestire e va clonato con apprecchi specifici, riportando il codice cifrato della tua centralina motore, altrimenti non darà mai il consenso per farlo partire. Ma questa è materia troppo complicata per me.



#11
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

@Roxen78 La prossima settimana andrò dal ferramenta e vediamo cosa si può fare per il transponder. Per il "tasto start" invece mi hanno detto che serve un tecnico specializzato in impianti antifurto che controlli cosa ha combinato il proprietario precedente e mi dica se è in grado di ripristinare l'accensione con la chiave (che comunque raramente funziona). La tengo come ultima opzione per il momento.

 

@77ONE Ho trovato un video che illustra come smontare il blocchetto dal piantone, lo inserisco qui sotto che potrebbe tornare utile anche a qualcun altro.

L'antenna di ricambio l'ho già trovata su ebay e fortunatamente non costa molto, se con la chiave non risolvo provo con l'antenna.

Solo una domanda, se cambio questa antenna anulare c'è qualcosa che dovrei poi codificare o è semplicemente plug&play?

 

Comunque l'EWS non penso abbia problemi, perchè anche se la macchina parte con il tasto e non con la chiave, comunque necessita del transponder (ho fatto la prova senza, e non partiva); inoltre, una volta sincronizzata la chiave è rimasta in memoria e la chiusura centralizzata ha funzionato. Sennò penso che non avrebbe funzionato completamente.

 

Video


  • a 77ONE piace questo

#12
cooper

cooper

    MINIstro

  • Direttivo
  • 18758 messaggi
  • Città:
    Fornovo Taro
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    10/10/2002
  • Colore:
    Chili Red 851
  • Tetto:
    Bianco

Ma si mette in moto sia con la chiave che col pulsante? Oppure l'avviamento con la chiave è disabilitato?


firma-mini.jpg


#13
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

Ma si mette in moto sia con la chiave che col pulsante? Oppure l'avviamento con la chiave è disabilitato?

 

Si mette in moto quasi esclusivamente con il pulsante, quelle poche volte che provo a mettere in moto con la chiave non si accende. Quindi non provo nemmeno più con la chiave ormai.

Quello che non mi spiego è come mai quando ho acquistato l'auto, la chiave funzionava e dopo poco tempo ha smesso



#14
cooper

cooper

    MINIstro

  • Direttivo
  • 18758 messaggi
  • Città:
    Fornovo Taro
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    10/10/2002
  • Colore:
    Chili Red 851
  • Tetto:
    Bianco

La cosa strana è che non dovrebbero funzionare sia la chiave che il pulsante ma tutto dipende da come sono collegati, il pulsante è in vista o nascosto?

Se è nascosto mi viene da pensare ad una sorta di antifurto economico ma la chiave andrebbe disabilitata, se è in vista e non usato come antifurto non avrebbe senso comunque farli funzionare entrambi.

 

Altra cosa strana è che a volte parte con la chiave e a volte no, il chip dell'immobilizer lavora con onde radio e non necessita di corrente quindi non è legato alla batteria della chiave, ma la stessa per l'avviamento da un impulso fisico al blocchetto quindi o va o non va, mi viene da pensare che hanno pasticciato con i cavi del blocchetto per mettere il pulsante e in qualche modo hanno eliminato il sistema che ricarica la chiave, forse dovuto ad un problema del blocchetto che non sempre fa contatto e non da l'avviamento.


  • a Roxen78 piace questo

firma-mini.jpg


#15
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero
Sono d'accordo con cooper avranno deviato i cavi dal blocchetto al tasto start, e avranno pasticciato da qualche parte, ti conviene ripristinare il collegamento alla sua origine, togli la parte di plastica inferiore sono solo 2 viti almeno ti puoi rendere conto di cosa abbiano fatto.

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

#16
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero

@Roxen78 La prossima settimana andrò dal ferramenta e vediamo cosa si può fare per il transponder. Per il "tasto start" invece mi hanno detto che serve un tecnico specializzato in impianti antifurto che controlli cosa ha combinato il proprietario precedente e mi dica se è in grado di ripristinare l'accensione con la chiave (che comunque raramente funziona). La tengo come ultima opzione per il momento.

@77ONE Ho trovato un video che illustra come smontare il blocchetto dal piantone, lo inserisco qui sotto che potrebbe tornare utile anche a qualcun altro.
L'antenna di ricambio l'ho già trovata su ebay e fortunatamente non costa molto, se con la chiave non risolvo provo con l'antenna.
Solo una domanda, se cambio questa antenna anulare c'è qualcosa che dovrei poi codificare o è semplicemente plug&play?

Comunque l'EWS non penso abbia problemi, perchè anche se la macchina parte con il tasto e non con la chiave, comunque necessita del transponder (ho fatto la prova senza, e non partiva); inoltre, una volta sincronizzata la chiave è rimasta in memoria e la chiusura centralizzata ha funzionato. Sennò penso che non avrebbe funzionato completamente.

Video

Allora intanto grazie per l'aiuto. Proverò a comprare una chiave nuova come dici te, purtroppo il transponder non lo posso spostare perchè a quanto pare nelle chiavi a tre tasti è saldato direttamente sul chip. Dovrò fare sincronizzare quello nuovo.. sai quanto può venirmi a costare?

Il problema non penso sia nella centralina perchè quando ho cambiato la batteria per la seconda volta, non ho dovuto rifare la procedura di codifica; la chiave ha funzionato subito. Quindi i dati in centralina rimangono.

Non riesco a capire perchè la batteria nuova si scarichi così in fretta e non si ricarichi più... Non posso nemmeno stare in giro tutto il giorno in macchina per vedere se si ricarica.

Nel frattempo se vi viene in mente qualche altra soluzione, sono qui |043|

Il trasponder non è saldato ma incastrato tra il guscio e la plastica interna, puoi vederlo anche tu che su ebay per 17 euro ti danno tutti i componenti ma il trasponder è libero non è saldato, forse ti confondi con il chip saldato vicino ai bottoni.d3e4455bb7ff11e6f46cefcbd54cd6b7.jpg958a6feb66dfdd993f6b16c307ddc4f8.jpg

Inviato dal mio Mi 9 Lite utilizzando Tapatalk

#17
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

@Roxen78 La chiave che vendono su ebay ha il trasponder separato, è vero. Ma non è una chiave originale, nell'originale ti assicuro che è saldato sul chip perchè non c'è nessun pezzetto di plastica incastrato nel guscio.

 

Ho smontato la copertura del piantone inferiore e inserisco le foto qui sotto, così potete capire bene (più o meno) come hanno collegato questo fantastico tasto per accendere la macchina.

 

Foto del tasto:

File Allegati  InkedIMG_20200523_171227-min_LI-min.jpg   84,45K   1 Numero di downloads

 

Foto dell'anello-antenna che pare essere collegato:

File Allegati  IMG_20200523_173115-min-min.jpg   68,79K   1 Numero di downloads

 

Foto dei cavi del tasto:

File Allegati  IMG_20200523_173047-min-min.jpg   77,71K   1 Numero di downloads

 

Collegamento dei cavi:

File Allegati  InkedIMG_20200523_173359-min_LI-min.jpg   103,72K   1 Numero di downloads



#18
cooper

cooper

    MINIstro

  • Direttivo
  • 18758 messaggi
  • Città:
    Fornovo Taro
  • Modello MINI:
    R50 Cooper
  • Immatricolazione:
    10/10/2002
  • Colore:
    Chili Red 851
  • Tetto:
    Bianco

A me sembra messo li a mo di antifurto... anche se si vede...discretamente bene |051|

 

Dovresti aprire lo scatolotto nero dove sono collegati tutti i cavi, per eliminare l'avviamento con la chiave bisogna estrarre due cavi, probabilmente sono quelli collegati al pulsante, sembra che vadano verso la plancia e non nel blocchetto, se è così non dovrebbe mai accendersi con la chiave, ti allego uno schema originale, è quello per applicare il pulsante d'avviamento originale che davano in post montaggio.

File Allegati


  • a SchwarzMini piace questo

firma-mini.jpg


#19
minirock

minirock

    MINIdriver con la P

  • Utente attivo
  • 11 messaggi
  • Città:
    Butera
  • Modello MINI:
    R50 One
  • Immatricolazione:
    24/09/2010
  • Colore:
    Pure Silver Metallic 900
  • Tetto:
    In tinta

A me sembra messo li a mo di antifurto... anche se si vede...discretamente bene |051|

 

Dovresti aprire lo scatolotto nero dove sono collegati titti i cavi, per eliminate l'avviamento con la chiave bisogna estrarre due cavi, probabilmente sono quelli collegati al pulsante, sembra che vadano verso la plancia e non nel blocchetto, se è così non dovrebbe mai accendersi con la chiave, ti allego uno schema originale, è quello per applicare il pulsante d'avviamento originale che davano in post montaggio.

 

Si infatti era un antifurto installato dal precedente proprietario, che poi ha tolto (ma è rimasto questo tasto). Io lo chiamo tasto di accensione, ma non ha nulla a che vedere con quello originale che hai allegato tu, in cui ci sono molti più cavi da collegare/scollegare.

Dalle foto so che non si vede bene, ma i due cavi che partono dal "tasto di accensione" finiscono proprio nello scatolotto nero (che sarebbe il blocchetto dello starter giusto?).

Il fatto è che questi due cavi che sono di colore verde e giallo, salgono verso lo scatolotto nero, ma ad un certo punto sono avvolti insieme ad altri cavi con del nastro isolante; e sicuramente lì c'è il collegamento con i cavi che entrano nello scatolotto, perchè dall'altro lato del nastro isolante i colori dei cavi sono diversi come si intravede dall'ultima foto (uno è solo verde, un altro è rosa ecc..). Quindi il collegamento è: due cavi verde-giallo, nastro isolante con altri cavi, cavi che entrano nello scatolotto.

 

A questo punto credo di dovermi rivolgere ad un elettrauto, dato che non ci capisco niente di cavi. Anche se non è detto che una volta ripristinata l'accensione con la chiave il mio problema si risolva, potendo ancora essere rotto l'anello-antenna o qualcosa nella chiave.

 

Mi chiedo solo una cosa: anche se l'anello-antenna fosse rotto e non ricaricasse più la chiave, è normale che saldo una batteria nuova sul chip della chiave e dopo tre giorni è già completamente scarica?



#20
Roxen78

Roxen78

    MINIlover

  • Utente attivo
  • 418 messaggi
  • Città:
    Reggio Calabria
  • Modello MINI:
    R50 One D
  • Immatricolazione:
    23/02/2005
  • Colore:
    British Racing Green II Metallic B22
  • Tetto:
    Nero
Secondo me la batteria non viene proprio caricata, per questo alla fine della sua carica di "fabbrica" non essendo stata messa in carica muore.
Fossi in te farei la prova di togliere il nastro e vedere a quali cavi sono collegati i 2 verdi e gialli dello start e proverei a ricollegarli con quelli di uguale colore che dovranno essere per forza tagliati a vista lato scatolotto nero.


Inviato dal mio Mi 9 Lite utilizzando Tapatalk

Messaggio modificato da Roxen78, 23 maggio 2020 - 21:01

  • a cooper piace questo





Google+