Jump to content

Spia DSC + foratura gomme.. aiuto


Mini lover
 Share

Go to solution Solved by Mini lover,

Recommended Posts

Fosse un cerchione avresti solo la spia pressione gomme.

Prova a sostituire il bottone di reset: se non funzionasse l'indiziata numero uno diventa la centralina ABS/DSC.

  • Like 1
Link to comment
Share on other sites

9 ore fa, Mini lover ha scritto:

Ho affidato il problema al mio meccanico di fiducia, la sua diagnosi (non inpa) gli dice che il problema è sull'interruttore pedale freno, cosa ne pensate?

 

 

Che potrebbe starci, sulla GPunto l'interruttore freno funzionava correttamente, ma mandava in anomalia ABS+ESP+Hill Holder.

Però è strano che INPA non lo rilevi.

 

  • Like 1
Link to comment
Share on other sites

Sensore angolo sterzo oppure sensore ABS, l'alternativa peró che ritengo piu plausibile è che tu abbia tirato un fascione di cavi cambiando o regolando le sospensioni. Non è detto che il danno sia stato fatto durante il montaggio per forza, basta che un cavo sia stato posizionato male e poi si sia rovinato circolando.

 

Tesi avvalorata dal fatto che la spia si accende circolando e a volte scompare, sembra qualcosa che va a massa a telaio.

 

Ti serve un bravo meccanico o elettrauto e non un cambiapezzi qualsiasi.

Link to comment
Share on other sites

La spia è diventata fissa, ho queste due fotine per voi.

 

Allora la prima ho resettato e ho risolto la seconda rimane fissa insieme alle spie ormai diventate fisse.

 

Le foto non me le fa allegare provvedo stasera però in soldoni.

 

In inpa quando sono andato nel sensore angolo sterzo mi compariva not ASC messagge error sparodic (poi metto foto) resettato e risolto.

 

Nel dsc invece mi è comparso 

 

5E5C RPA Pushbutton non si resetta nemmeno momentaneamente.

 

Il mio meccanico ha controllato tutto e dice che ABS e freni stanno da dio 

 

Il gommista nessun problema di convergenza 

Link to comment
Share on other sites

Ciao a tutti, anche io ho il problema delle 3 spie che si accendono in contemporanea qualche volta.. sapete se c'è qualche app per android che con obd riesce a leggere gli errori nella centralina abs ? Sia torque che simili si fermano alla centralina motore

Grazie in anticipo

Link to comment
Share on other sites

Mi aggrego anche io a questa discussione in quanto il mio meccanico ha rilevato un problema sulla mia Pompa ABS/DSC della mia R53. Che voi sappiate cosa implica la sostituzione della stessa con una usata? E' possibile farlo tranquillamente o sarà da riscrivere il VIN code con metodi particolari?

  • Confused 1
Link to comment
Share on other sites

16 ore fa, Sendray96 ha scritto:

Mi aggrego anche io a questa discussione in quanto il mio meccanico ha rilevato un problema sulla mia Pompa ABS/DSC della mia R53. Che voi sappiate cosa implica la sostituzione della stessa con una usata? E' possibile farlo tranquillamente o sarà da riscrivere il VIN code con metodi particolari?

 

Devi riscrivere il VIN altrimenti avrai spia ASC/DSC+ABS+pressione gomme perennemente accese.

 

  • Like 1
  • Confused 1
Link to comment
Share on other sites

Che come sospettavamo il sensore angolo sterzo sul piantone ha qualche problema.

C'è da capire se basta ricalibrarlo o va sostituito: in INPA c'è la procedura per ricalibrarlo, ma non avendo alcun controllo dinamico non l'ho mai eseguita.

  • Like 1
Link to comment
Share on other sites

Leggevo su internet di questa procedura, provo a farla stasera e vi aggiorno, l'avevo fatta in passato grazie ad un utente del forum ma non ricordo il nome per taggarlo. Comunque RSA button dopo che l'ho sostituto è cambiato, quindi devo fare la procedura, io ho avuto lo stesso problema tempo fa ho risolto col gommista e col reset tramite INPA fatto da questo utente. Ricordo a sprazzi la procedura ma su YouTube si trova per bmw con inpa suppongo sia uguale 

  • Like 1
Link to comment
Share on other sites

Ragazzi ho provato una cosa, ha resettato le spie ( mi diceva su INPA tipo ricalibrate sas VIN ho pigiato), ho rifatto check errori ed è presente ancora quindi non so se ho sputtanato qualcosa, secondo me appena faccio un paio di km si ripresenta, vi tengo aggiornati 

Link to comment
Share on other sites

  • 3 months later...

Ciao a tutti,

Mi accodo a questa discussione poiché ieri mattina ho sostituito le gomme.

Dopo circa 50 chilometri si è accesa la spia gomme rossa! Mi sono subito fermata ma non ho riscontrato problemi di pressione o altro.

Rientrata in auto ho preso il libretto di uso e manutenzione ed ho provato a fare il reset dal tasto, sotto al leva del freno a mano. Premuto per qualche secondo la spia è di diventata gialla per un attimo e poi si è spenta.

Ripartita, ho fatto qualche chilometro per tornare a casa e non si è accesa.

Domani comunque passerò dal gommista per un controllo e vi aggiorno😉

Edited by Agro
  • Like 1
Link to comment
Share on other sites

Buongiorno,

è normale che dopo la sostituzione delle ruote si accenda la spia e lo spegnimento è avvenuto come da manuale di uso e manutenzione.

Però un controllo è necessario perché immagino che siano state rimesse le ruote con pneumatici estivi la cui pressione non è stata controllata da parecchi mesi.

La misurazione andrebbe fatta a freddo quindi se il gommista è lontano sarebbe più comodo acquistare un compressore dotato di un buon manometro oppure una volta arrivati aspettare un tempo congruo in base anche a distanza percorsa e temperatura esterna.

 

  • Thanks 1
Link to comment
Share on other sites

Grazie a tutti ragazzi per le risposte!😊

Si, in effetti anche il gommista ( che a detta sua, non si aspettava una spia gomme sulla mia macchina😐 ) crede che sia normale dopo un cambio gomme.

 

Il 12/4/2023 at 07:50, SchwarzMini ha scritto:

Buongiorno,

è normale che dopo la sostituzione delle ruote si accenda la spia e lo spegnimento è avvenuto come da manuale di uso e manutenzione.

Però un controllo è necessario perché immagino che siano state rimesse le ruote con pneumatici estivi la cui pressione non è stata controllata da parecchi mesi.

La misurazione andrebbe fatta a freddo quindi se il gommista è lontano sarebbe più comodo acquistare un compressore dotato di un buon manometro oppure una volta arrivati aspettare un tempo congruo in base anche a distanza percorsa e temperatura esterna.

 

 

Si esatto, ho montato gomme estive ma sono nuove.

Secondo voi, una volta resettata la spia, devo eseguire un nuovo check a freddo? Grazie.

 

 

Edited by Agro
Link to comment
Share on other sites

2 ore fa, Agro ha scritto:

Grazie a tutti ragazzi per le risposte!😊

😐

Si esatto, ho montato gomme estive ma sono nuove.

Secondo voi, una volta resettata la spia, devo eseguire un nuovo check a freddo? Grazie.

 

 

Quasi sicuramente la spia si è accesa per il cambio ruote, ma non potendone avere assoluta certezza un controllo lo farei, anche per la ragione esposta da 77ONE.

Inoltre i gommisti sono umani e ogni tanto sbagliano la pressione di gonfiaggio.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...