Jump to content

Montaggio Kit Xenon


the9
 Share

Recommended Posts

Anche se la differenza c'è, vedi foto |046| , voglio prima di dare un giudizio testarli in strada. Il prossimo mese farò un viaggetto in Germania e partirò apposta di sera :mrgreen:

 

Domandina: ma tu, o chi altri ha montato il kit, tieni la rotellina dell'altezza a zero |056| Ho letto in forum non Mini che qualcuno la tiene a -1 o addirittura a -2. |058|

Link to comment
Share on other sites

Una domandina....forse mi sono perso qualcosa nel discorso...è normale che sulla foto dove si vede la luce proiettata sul muro,lo xeno sia 20/30cm più in alto dell'alogeno?

Era solamente una prova e dovevi ancora regolarli immagino!

 

Come risultato finale mi sembre veramente ben fatto...nemmeno troppi fili in giro direi! |055|

 

Sup,ma quelle che vedo sotto sono le posizione della Philips?

Link to comment
Share on other sites

se ho capito bene ha fatto 1 modifica xkè la lampadina del kit nn entrava nell'alloggiamento....quindi quella piccola modifica porterà ad 1 leggero innalzamento del fascio di luce |055|

Link to comment
Share on other sites

Domandina: ma tu, o chi altri ha montato il kit, tieni la rotellina dell'altezza a zero |056| Ho letto in forum non Mini che qualcuno la tiene a -1 o addirittura a -2. |058|

 

io lo lascio sempre a zero,se proprio vedi che ti sfanalano abbassi leggermente i fari ma utilizzando i registri cosi' hai sempre l'assetto fari al 100% della sua funzionalita'.

Link to comment
Share on other sites

Allora:

per ora niente condensatore. Oggi monto il secondo faro e controllo che tutto sia in regola.

 

le posizione sono della Philips ma credo che la foto non faccia testo. E' probabile che la fotocamera digitale faccia qualche strano bilanciamento del bianco forzata dalla luce azzurrina dello xeno (6000k).

 

ho notato anch'io qualcosa di strano nel fascio proiettato sulla porta e più precisamente: il faro alogeno fa il classico disegno con quella specie di triangolo mentro lo xeno no! |058|

 

gli spessori non dovrebbero influenzare il fascio luminoso......sono soltanto 2, max 3 mm.

 

toccare le regolazioni interne per l'altezza mi preoccupa non poco. Preferisco agire sulla rotellina. Anzi, visto che c'è potrei pensare ad una modifica rendendola dipendente dal carico della Mini |071|

Link to comment
Share on other sites

ma dai zio basta solo dare mezzo giro alle due viti e il gioco è fatto!

il fatto che non fanno piu il triangolino ( che purtroppo non è quello che intendiamo noi... |063| ) forse la maggior intensita' di luce fa si che "oltrepassi" la sagomatura della parabola.

Link to comment
Share on other sites

Lavoro finito |055| Te lo do io il giretto di cacciavite nel triangolino |044| |069| |069|

 

 

http://img24.imageshack.us/img24/5240/theendd.jpg

 

http://img24.imageshack.us/img24/3240/sulmuro.jpg

Link to comment
Share on other sites

Ahhh questo cofano senza pannello insonorizzante fa molto R56 |069|

 

direi "azzingarato" |069|

 

Fede, le centraline le ho fissate con le staffe di corredo. Da un lato ho usato il bulloncino che fissa il faro, dall'altro un rivetto a strappo sempre nel corpo del faro.

Link to comment
Share on other sites

Ottima prova, Marino!

Figuriamoci se non riuscivi a risolvere il problema; piuttosto fatti un giro in notturna e raccontaci le impressioni, così almeno sporchi un pò la tua MINI...cavolo come ce l'hai pulita! D'altronde la tratti bene e si vede, dorme nel locale riscaldato...:mrgreen:

Link to comment
Share on other sites

D'altronde la tratti bene e si vede, dorme nel locale riscaldato...:mrgreen:

 

|069| |069| |069|

 

 

 

Grande Zio Sup!!

Link to comment
Share on other sites

Alla fine è venuto fuori un'ottimo lavoro...per il triangolino del fascio luminoso direi di non preoccuparsi...anche quelli originali,che lo hanno, fanno sempre un fascio di luce tendente all'orizzontale.

 

P.S. ma quel filtro rosso,almeno credo, che cos'è?Ha tuninzato la tua Cooper e non ci hai detto niente? |045|

theendd.jpg

Link to comment
Share on other sites

Si, il locale è riscaldato perchè ogni tanto mia moglie mi manda a dormire in garage |064|

 

Per Federica: Ecco come ho fissato le centraline

 

http://img13.imageshack.us/img13/7590/rivetto.jpg

 

 

Due risate: dopo avere remenato un faro mi sono trovato una caccola (sembra una pallina di polistirolo |062| )che gironzolava all'interno. Inutili i tentativi per farla uscire.

 

http://img21.imageshack.us/img21/8071/caccola.jpg

 

@ Dirak: apperi che occhio di lince. Se fossi un pulotto sarei già alla revisione. :mrgreen: Il filtrino, illegale, l'ho messo nel tubo di recupero dei vapori d'olio. In pratica invece di riimmeterli nel motore li scarico nell'ambiente. Pensandoci però non sò cosa sia peggio |056| gettarli fuori o farli bruciare dal motore |056| L'utilità, semmai esista, è che il motore non respira vapori d'olio bollenti.

Link to comment
Share on other sites

Salve ragazzi sono nuovo del forum. Ho un problema se cosi si puo definire.... praticamente dopo aver montanto gli xeno sulla mia mini cabrio mi sono accorto che le luci sfarfalavano di brutto a motore acceso quindi ho comprato il kit condensatori gia pronto da collegare ai ballast. Tutto funziona a meraviglia solo che quando giro la chiave le luci fanno una specie di lampo che dura meno di un secondo. Ho letto che questi condensatori facilitano l'accensione degli xeno. Potrebbe essere x questo motivo che succede sta cosa?? Oppure e solo un po di carica residua che rimane nel condensatore. Fatemi sapere. Un grazie anticipato. |004|

Link to comment
Share on other sites

Sarebbe gradita una tua presentazione nella sezione apposita |055|

Comunque tornando agli xeno anche nella mia succede la stessa cosa che hai notato tu. Però nella mia i condensatori non li ho dovuti mettere. Quindi escludo siano la causa del "difetto".

Credo servano per sopperire ad una cattiva interpretazione del carico da parte della centralina. Quest'ultima è tarata per vedere un assorbimento delle lampade da 55Watt. Evidentemente con meno carico va in crisi.

Link to comment
Share on other sites

Hai ragione solo che sono un po di premura e sono in ufficio non vorrei farmi beccare |039| A breve farò la mia presentazione. Intanto grazie per la risposta adesso mi sento piu sereno che non e un problema che ho solo io |043| Alla fine non importa questo difetto se cosi si puo chiamare. Allora teoricamente dovrei andare in conce e far sistemare la centralina per gli xeno ma secondo me nn ne vale la pena. L'unica cosa che spero e che non rechi danni alla centralina con il passare el tempo.

Ciao suprex ps hai fatto davvero un bel lavoro sulla tua mini!! |043|

Link to comment
Share on other sites

Io però con gli xenon originali non ho questo problema anche se non ho programmato la centralina. Piuttosto non fatela regolare per gli xenon, altrimenti perderete la possibilità di regolare manualmente l'altezza del fascio di luce tramite il comnado nel cruscotto.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.