Jump to content

Recommended Posts

Non avendo la possibilità di spostare i messaggi all'interno della discussione, prego tutti gli utenti interessati di commentare solo quando Giovanni avrà terminato il post  |046|

  • Like 1
Link to post
Share on other sites

Grazie per le spiegazioni complete e chiarissime: una spiegazione del genere è impossibile da trovare altrove. Ho messo la discussione in evidenza  |055|

  • Like 1
Link to post
Share on other sites

Grazie, nei prossimi giorni cercherò di correggere eventuali errori, aggiungere parti mancanti e i link ai file principali richiesti dall'installazione. La procedura vista così sembra più lunga e complicata di quello che è in realtà... una volta installati i programmi vi assicuro che le cose sono più semplici di quello che sembrano.

  • Like 1
Link to post
Share on other sites

Grazie, nei prossimi giorni cercherò di correggere eventuali errori, aggiungere parti mancanti e i link ai file principali richiesti dall'installazione. La procedura vista così sembra più lunga e complicata di quello che è in realtà... una volta installati i programmi vi assicuro che le cose sono più semplici di quello che sembrano.

Ciao @@Giovanni Esposito ma necessariamente le ediabas 7.3.0 ci vogliono io nel CD fornitomi da @@77ONE ci sono le ediabas 6.4.3 e le ediabas 6.4.7. il problema che le 7.3.0 se servono non riesco a trovarle quando hai la possibilità attendo qualche link ti ringrazio

Link to post
Share on other sites

Ciao @@Giovanni Esposito ma necessariamente le ediabas 7.3.0 ci vogliono io nel CD fornitomi da @@77ONE ci sono le ediabas 6.4.3 e le ediabas 6.4.7. il problema che le 7.3.0 se servono non riesco a trovarle quando hai la possibilità attendo qualche link ti ringrazio

tutto ok ho risolto ho trovato i file grazie lo stesso

Link to post
Share on other sites
  • 4 weeks later...

Hai installato la versione di Ista-D con l'installer o avevi i file nelle cartelle da copiare normalmente?

In entrambi i casi hai seguito alla lettera le istruzioni del file testuale o non le avevi?

Link to post
Share on other sites

Si ho effettuato l installazione e poi copiato i file nella cartella seguendo la tua guida... Ho eseguito sia il cambio di ID dell hdd ... Ma nulla...

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Link to post
Share on other sites

Prova a scarica anche l'altro torrent che ho postato con i file già estratti nelle cartelle di rheingold (senza installer insomma). Anch'io ho avuto problemi con un installer di una versione più vecchia di rheingold, ma utilizzando i file di un altro torrent (copiando semplicemente tutte le cartelle ) e seguendo le istruzioni specifiche per quel caso, ha funzionato...

Link to post
Share on other sites

buona sera ho installato ista-p e ista-d insieme a tutto quello che serve per far funzionare i programmi ma ho un problema:quando mi collego alla macchina mi da questo errore:error ediabas cip 1007 , tengo a precisare che il cavo e buono perche lo usato anche con inpa.qualcuno sa dirmi di che cosa si tratta.grazie in anticipo.

Link to post
Share on other sites

 prova eseguire il file "ID.reg" in modo che possa aggiungere alcune informazioni al Registro di sistema. Dopo questo, ISTA / D dovrebbe funzionare bene!

  • Like 1
Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

Ciao Giovanni ho installato i programmi ma ISTA-P mi dà errore "The system requirements for ISTA/P are not met" . Starting ISTA/p is not possible.

Ho installato su Win7 32bit.

 

Mi puoi aiutare?

 

Grazie

Edited by wuli1062
Link to post
Share on other sites
  • 4 weeks later...

Salve ragazzi ho problemi con ISTA-D non riesco a farlo partire.

 

mi da errore:

License warning! Unfortunately your local copy is not activated yet or has expired...

 

ho installato la versione di ista-d semplicemnte da copiare sull HDD.

lanciato il id.reg...

Ma continua a non andare....

 

Aiutatemi Please :d

 

Ahh Buon Natale e feste a tutti.

Link to post
Share on other sites

Ciao Giovanni ho installato i programmi ma ISTA-P mi dà errore "The system requirements for ISTA/P are not met" . Starting ISTA/p is not possible.

Ho installato su Win7 32bit.

 

Mi puoi aiutare?

 

Grazie

 

Non so come mai non parta, sei sicuro di avere a disposizione sufficiente spazio libero sul disco?

Link to post
Share on other sites

Salve ragazzi ho problemi con ISTA-D non riesco a farlo partire.

 

mi da errore:

License warning! Unfortunately your local copy is not activated yet or has expired...

 

ho installato la versione di ista-d semplicemnte da copiare sull HDD.

lanciato il id.reg...

Ma continua a non andare....

 

Aiutatemi Please :d

 

Ahh Buon Natale e feste a tutti.

 

C'è qualcosa che non ha funzionato...

Se hai la versione senza il file msi, quindi quella con le cartelle da copiare, ti raccomando di leggere e di eseguire alla lettera le istruzioni del mio tutorial o del file readme.txt o install.txt della versione che hai scaricato.

 

Purtroppo i software in questione non sono facilissimi da far funzionare con gli emulatori e possono richiedere un bel po' di tempo a provare, verificare tutte le configurazioni e in qualche caso anche a reinstallare da capo un altra versione da un altro torrent...  Ho cercato di fare il tutorial più preciso possibile, ricordate di seguirlo alla lettera e di non dimenticare nulla.

Link to post
Share on other sites

Ciao Giovanni ho seguito tutto alla lettera... Possibile che possa essere la data? Ho letto qualcuno che portando indietro la data ha risolto

 

 

Inviato dal mio iPad utilizzando Tapatalk

Link to post
Share on other sites

Ciao Giovanni ho seguito tutto alla lettera... Possibile che possa essere la data? Ho letto qualcuno che portando indietro la data ha risolto

Non credo proprio, a me funziona tutto con la data corrente. Il mio consiglio è quello di riprovare dall'inizio. Dinistalla e rimuovi tutte le cartelle e parti da 0 installando ediabas, poi ista D, ecc...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.