Jump to content

Spia Abs: sempre gialla oppure anche rossa?


Ultimo80
 Share

Go to solution Solved by Ultimo80,

Recommended Posts

Risolto il problema agli stop, voglio tentare di ripristinare l'abs in quanto accende la spia GIALLA sempre e l'abs è disinserito.

 

Dunque, la spia abs è categoricamente sempre gialla oppure può essere anche rossa?

Se si...cosa indicherebbe il giallo e il rosso?

 

Al momento sono in attesa del sensore abs anteriore dalla Germania (22€) e voglio provare a cambiare alternativamente i sensori abs anteriori per vedere se la spia si spegne...

  • Like 1
Link to comment
Share on other sites

Certo, penso che andrò dal mio elettrauto per resettare la memoria difetti, perché ancora non ho preso l'ediabas.

Ma la spia dovrebbe comunque spegnersi dopo il cambio dell'eventuale sensore difettoso? Anche senza reset memoria intendo...

Link to comment
Share on other sites

Certo, penso che andrò dal mio elettrauto per resettare la memoria difetti, perché ancora non ho preso l'ediabas.

Ma la spia dovrebbe comunque spegnersi dopo il cambio dell'eventuale sensore difettoso? Anche senza reset memoria intendo...

 

Non credo, o quantomeno non prima che il sistema abbia verificato a lungo che il problema non è più presente. 

Link to comment
Share on other sites

Ahi ahi...questa non è una buona notizia.

Perché se così fosse non riesco ad accorgermi se è il sensore a dare il problema.

 

Dovrei montarlo e tenerlo per un po' per ogni lato e vedere se la spia si spegne a questo punto allora?

Link to comment
Share on other sites

Certo...era per non spenderci soldi e poi magari neanche funziona l'abs.

 

Già ho lasciato la mini dall'elettrauto 2gg senza risolvere niente, il problema degli stop sempre accesi me lo sono risolto io alla fine...e cmq ci ho spesi 10€ per la diagnosi via OBD, dalla quale esce in diagnostica "Centralina ATT"...che per me non vuol dire necessariamente "Centralina Abs".

Perciò di mia iniziativa ho comprato sto sensore abs anteriore e voglio fare una prova, perché oltre alla spia abs accende a volte si e a volte no la spia di pressione gomme...può starci secondo me che un sensore ruota è difettoso.

Link to comment
Share on other sites

  • 1 month later...
  • Solution

Ho sostituito la pompa abs con annessa centralina ed il problema è sparito, la spia si è spenta e l'abs funziona correttamente.

Pompa abs usata 180€

Sostituzione 65€

 

Problema risolto.

  • Like 1
Link to comment
Share on other sites

Ho sostituito la pompa abs con annessa centralina ed il problema è sparito, la spia si è spenta e l'abs funziona correttamente.

Pompa abs usata 180€

Sostituzione 65€

 

Problema risolto.

 

Molto interessante!

Credo che la centralina ABS debba essere riprogrammata per poter essere accettata dalla can-bus della tua auto. Hai trovato un professionista molto competente.

Che versione di mini hai? Hai controllo di trazione o DSC?

Link to comment
Share on other sites

Ho una mini one R50 1.6 benzina anno 2002.

L'abs l'ho provato stamattina sul bagnato e funziona!

Non è stata fatta nessuna riprogrammazione...

 

Quindi, come me, non hai né ASC né ASC+T, pertanto avendo preso sicuramente il gruppo da un'altra One la centralina non ha modo di rilevare l'incongruenza tra il tuo telaio e quello registrato nella pompa ABS usata.

Molto interessante.

Link to comment
Share on other sites

Però c'è da dire che ho trovato una pompa Abs usata che ha lo stesso identico codice della mia guasta....

Cmq l'abs funziona perfettamente, se necessitava della riprogrammazione non credo avrebbe funzionato.

 

Ho notato pure che tramite la centralina Abs funzionano pure contachilometri e tachimetro, in quanto ho usato la mini per alcuni giorni con la pompa Abs scollegata elettronicamente e non funzionavano più...se può interessare saperlo.

  • Like 1
Link to comment
Share on other sites

Però c'è da dire che ho trovato una pompa Abs usata che ha lo stesso identico codice della mia guasta....

Cmq l'abs funziona perfettamente, se necessitava della riprogrammazione non credo avrebbe funzionato.

 

Ho notato pure che tramite la centralina Abs funzionano pure contachilometri e tachimetro, in quanto ho usato la mini per alcuni giorni con la pompa Abs scollegata elettronicamente e non funzionavano più...se può interessare saperlo.

 

Quindi preso da un'altra One senza controlli elettronici. 

Dai sensori ABS proviene la rilevazione della velocità  |055|

Link to comment
Share on other sites

Si...presa in uno scasso da una mini incidentata, montata sulla mia mini...funziona.

Non è stata controllata e ne riprogrammata...niente.

Però ripeto, il codice Ate e quello BMW coincidevano perfettamente....e sono stato fortunato a trovarla a 180€, su EBAY con lo stesso codice sta da 250€ a 300€.

Link to comment
Share on other sites

  • 3 years later...

Riesumo la discussione per chiedere.. senza aprirne una ulteriore..

 

Se cambio la centralina ABS con una con i codici identici sulla mia R50 2006, nemmeno io avrò bisogno di riprogrammazione oppure questa ''fortuna'' ce l'hanno solo le Mini fino al 2004?

 

Ne ho trovata una con codici assolutamente identici, ma vorrei prima sapere a cosa vado incontro..

 

Grazie!

Link to comment
Share on other sites

Credo, ma non ne sono sicuro, che tu debba riprogrammarla col tuo VIN. Questo anche nelle pre 2004.

Dico questo perché mi sembra che nel menù di WinKFP, che serve a riprogrammare VIN, ci fosse anche la centralina abs.

 

Non so se questo ha effetti su spie e funzionamento sistema airbag.

Link to comment
Share on other sites

Credo anche io che vada riprogrammata, Robyproxy con la sua cooper 2004 (se non ricordo male) l'ha sostituita ma ha la spia perennemente accesa anche se il sistema funziona.

Link to comment
Share on other sites

Ne avevo parlato anche in altre discussioni simili, ho un problema serio ed esteso che non riesco ad identificare, provo a dirvi i sintomi:

 

Spia abs, gomme sgonfie, controllo trazione spente = macchina che se freno anche ai 5km/h lo fa a scatti con abs attivo

 

Spia abs, gomme sgonfie, controllo trazione accesi = macchina perfetta, abs funzionante, controllo di trazione boh

 

Spia airbag leggermente illuminata ad esclusione del primo caso elencato prima

 

Da diagnosi mi dice sensore ruota ant anche se li ho entrambi sostituiti mi da anche errore collegamento canbus ma ho diverse luci a led sia interne che esterne, potrebbero essere quelle

 

Alle volte appena avvio la macchina mi si chiudono le portiere (sembra non c’entrare nulla ma è legato alla velocità in quanto dovrebbe farlo a 20km/h)

 

L’ho portata da un meccanico che ci ha rinunciato e non mi ha fatto pagare nulla, mi ha detto peró che la centralina abs segna valori di voltaggio casuali a volte

 

Vorrei evitare di portarla in BMW e spendere 378.000 euro + iva

 

Vorrei evitare di rottamarla, è una One D apark Lane da 88cv che rimappata tocca ancora quasi i 200km/h e di motore va veramente come un violino nonostante i 240k km..

Edited by buugo
Link to comment
Share on other sites

Potresti provare a sostituire il modulo abs e vedere se spariscono tutti i sintomi, anche se avresti tutte le spie accese fisse. In quel caso puoi provare a riflasharlo col tuo VIN tramite WinKFP per riportare tutto a norma.

 

Mi preoccupa un po' il comportamento della spia airbag che segue percorsi totalmente diversi da quelle abs e mi fa pensare che ci sia qualche anomalia diffusa nella rete di bordo. Anche la chiusura automatica a x km/h... che dipende dalla BC1.

Link to comment
Share on other sites

La spia airbag in realtà si comporta in relazione alle 3 spie abs, se le spie sono spente pure lei è spenta ma la macchina è pericolosa, in ogni frenata c’e l’abs attivo

Link to comment
Share on other sites

Mi viene da pensare che i problemi partano dalla pompa abs ma è davvero strano il problema degli airbag, la chiusura delle porte è una funzione attivabile tramite diagnosi che segue un percorso diverso.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.