Jump to content

Problema fari aftermarket (F56 replica)


Recommended Posts

Ciao ragazzi! Ho un problema di natura elettrica che nessun elettrauto è riuscito a risolvere. Ho montato fari F56 replica, con la mezzaluna a led che dopo un breve periodo iniziale hanno cominciato a fare i capricci. Le mezzelune hanno momenti di blackout per poi tornare a funzionare. Un elettrauto mi ha montato dei condensatori sui fari fendinebbia ma non ha risolto nulla. Qualcuno ha questi fari o sa cosa fare per cercare di risolvere? Grazie a tutti!

post-11445-0-15305200-1466101332_thumb.jpeg

Link to comment
Share on other sites

Le mezzelune sono luci diurne sempre accese? Hanno problemi sia il sx che il dx?

Spiegaci come sono cablati e qual'è la logica di funzionamento

Link to comment
Share on other sites

Le mezzelune sono luci diurne sempre accese? Hanno problemi sia il sx che il dx?

Spiegaci come sono cablati e qual'è la logica di funzionamento

Sono collegate alle luci di posizione, quindi non sempre accese. Il destro è quello che fa più capricci, anche affievolendo l'intensità della luce, ma lo fa anche il destro a volte. Ho controllato i led e sembrerebbero funzionare tutti quando sono accese. Riguardo al cablaggio, purtroppo non sono un tecnico! Ho visto però che ci sono due fili verdi che escono dalla mezzaluna e scendono verso i fendinebbia.

Link to comment
Share on other sites

Probabilmente si tratta del minore assorbimento che i l ed hanno rispetto alle lampadine alogene tradizionali, quindi l'intuizione dell'elettrauto di mettere condensatori è corretta (le posizioni originali sono sopra il fendinebbia, ma il fendinebbia vero e proprio non c'entra nulla). Probabilmente però non ha inserito il condensatore corretto.

 

Sicuramente disabilitare tramite codifica il controllo assorbimento lampade (controllo luci a caldo) sarebbe risolutivo, ma in bmw non lo fanno: se sei almeno uno smanettone informatico puoi leggerti la sezione diagnosi e codifica.

Link to comment
Share on other sites

Non capisco a cosa servirebbero i condensatori sui fari fendinebbia... perchè l'elettrauto te li avrebbe montati? 

Se il problema sono le nuove posizioni a led, cosa c'entrano i fendinebbia e poi perchè l'uso dei condensatori (in parallelo?)

 

Forse intendevi dire che sono state montate delle resistenze in serie per aumentare l'assorbimento ed evitare che il check lampade can restituisse l'errore?

 

Le lampade hanno funzionanto correttamente per un po' o da subito hanno manifestato il problema?

Edited by Giovanni Esposito
  • Like 1
Link to comment
Share on other sites

Vorrei tanto sapervi rispondere, ma non saprei proprio che tipo di condensatori ha installato. Fatto sta che prima quando si spegneva la mezzaluna avevo avviso acustico di anomalia, adesso non più. Le lampade all'inizio non hanno dato nessun tipo di problema, dopo 5 mesi circa sono iniziati i primi sfarfallamenti. Non so veramente se venderli o meno!

Link to comment
Share on other sites

Il fatto che per mesi non abbiano dato problemi mi dà da pensare sulla qualità dei fari, che però ho visto montati già in diverse R56 senza grossi problemi.

Link to comment
Share on other sites

Vorrei tanto sapervi rispondere, ma non saprei proprio che tipo di condensatori ha installato. Fatto sta che prima quando si spegneva la mezzaluna avevo avviso acustico di anomalia, adesso non più. Le lampade all'inizio non hanno dato nessun tipo di problema, dopo 5 mesi circa sono iniziati i primi sfarfallamenti. Non so veramente se venderli o meno!

 

Non credo proprio abbia messo dei condensatori in parallelo, non avrebbe senso, se non nel rendere l'accensione più dolce (a che pro?). Se il problema era evitare la segnalazione del "problema lampade" allora sicuramente ha usato una resistenza in serie.

Se le lampade hanno manifestato il problema solo ora, magari è proprio colpa delle resistenze usate (se non sono sufficientemente alettate, spesso scaldandosi troppo si rompono, aprendo il circuito) o dei collegamenti elettrici che non sono molto affidabili. Io controllerei innanzitutto il cablaggio e verificherei la continuità dei collegamenti muovendo tutti i connettori, simulando l'uso normale.... Se proprio è tutto ok, evidentemente il problema sono le lampade stesse.

 

In ogni caso, se proprio poi vorrai venderli, spero almeno come "difettosi".

Link to comment
Share on other sites

  • 3 weeks later...

Piccolo update: Dopo una settimana in cui tutto sembrava funzionare bene, ormai da due giorni fuori uso sia la luce di posizione nel fendinebbia che la mezzaluna. Ho provato a sostituire la lampadina ma non è cambiato nulla. Quando accendo mi da anomalia luce dal display. Cosa cavolo può essere successo?

Link to comment
Share on other sites

credo che il collegamento alle luci di posizione ha variato i carichi e la centralina non gli piace piu  ..io proverei ad escludere le mezzelune con le resitenze che ti hanno montato  per vedere se le posizioni tornano a posto

 

io li ho ordinati dovrebbero arrivarmi in questa settimana , ma le mezzelune le colleghero come running pescando qualcosa sottochiave.......l alimentazione accendino è la prima in lista :)

Edited by Rudyaventador
  • Like 1
Link to comment
Share on other sites

UPDATE: ho tolto i condensatori è tutto è tornato a funzionare. Questo dopo che un elettrauto mi aveva diagnosticato nell'ordine:

Rottura faro

Rottura centralina faro

Le precedenti due + centralina auto che gestisce luci bruciata.

 

Tolto condensatore, funziona tutto. Da arresto.

  • Like 1
Link to comment
Share on other sites

credo ti funzioni tutto solo che sulle nostre mini non puoi attaccarti in generale alle illuminazioni poiche c e una centralina che regola le correnti e basta un qualcosa inpiu o meno che sballa tutto magari chissa quali parametri tiene conto visto che per mesi problemi non te ne ha dati attaccato alla posizione.Pensa hoi provato a sostituire le freccie posteriori con lwd canbus  ,bene le quattro frecce non in moto funzionava bene in moto la centralina le ha sputate letteralmente 

 

Appena mi arrivano se tutto ok che trovo una corrente indipendente dlal centralina sotto quadro postero 

Link to comment
Share on other sites

×
×
  • Create New...