Jump to content

[DOWNLOADS] - DIS + TIS (Virtual Machine) R50/52/53


77ONE
 Share

Go to solution Solved by skippermini,

Recommended Posts

Ma la tua chiave quanti tasti ha? Vedo che la tua mini è del 9/2004 quindi dovrebbe essere già rest con chiave a tre tasti.

Purtroppo è a 2 tasti

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Link to comment
Share on other sites

INPA è il diagnostico precedente al DIS, quindi dovrebbe essere possibile registrare un telecomando nuovo, anche se non conosco la procedura. Prima cosa da fare è collegarti alla ZKE, così verificheremo che non sia lei a dare problemi e sotto il menù delle attivazioni dovresti trovare anche la codifica dei radiocomandi.

 

Se la ZKE non dovesse rispondere nemmeno con INPA allora non resta che sostituirla. Se diagnostica a parte non ti dà altri problemi però la lascerei stare...

  • Like 1
Link to comment
Share on other sites

INPA è il diagnostico precedente al DIS, quindi dovrebbe essere possibile registrare un telecomando nuovo, anche se non conosco la procedura. Prima cosa da fare è collegarti alla ZKE, così verificheremo che non sia lei a dare problemi e sotto il menù delle attivazioni dovresti trovare anche la codifica dei radiocomandi.

 

Se la ZKE non dovesse rispondere nemmeno con INPA allora non resta che sostituirla. Se diagnostica a parte non ti dà altri problemi però la lascerei stare...

 

E per la chiave come devo fare?

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Link to comment
Share on other sites

Stiamo girando intorno al problema, hai solo una cosa da fare: collegare il cavo, aprire inpa e tentare di collegarti con la BC1.

 

Poi mi fai sapere cosa succede.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Salve a tutti....io ho dei dubbi atroci misti a taaaaanta confusione....ho da fare la diagnosi alla mia mini r50, ma non ho ancora capito se il modo più recente è usare dis e tis quindi quelli postati qui...o usare istaP e istaD. Potete aiutarmi?

Link to comment
Share on other sites

ok grazie...ho provato poco fa ho avviato la vm solo che al momento che deve comunicare con il cavo mi da che non c'è comunicazione...immagino ci sia qualcosa da impostare nel cavo o qualcosa da utilizzare per impostare qualche parametro mancante, solo che non riesco a capire cosa.

Link to comment
Share on other sites

Devi installare anche le ediabas, nella discussione di supporto dovresti trovare tutte le indicazioni. Prima leggete tutto e poi armatevi di pazienza: giocare con l'elettronica delle auto non è una cosa rapida e soprattutto esente da rischi.

ti ringrazio finalmente oggi ho fatto prima un hard reset al mio cervello e poi di buona lena mi sono messo dietro a tutte le info qui sul forum...adesso dovrei essere ad un buon punto...in primis mi sono accorto che avevo windows 7 combinato male, visto che era una versione "lite", ho messo su la ultimate ufficiale e ora il pc va più che bene, adesso ho appena finito la procedura x installare le ediabas anche se mi sono accorto di non avere ncs expert tool...domani vedo di fare il resto....

  • Like 1
Link to comment
Share on other sites

  • Solution

Se nn ricordo male sul forum nella sezione download c’è una guida anche se in inglese che spiega punto per punto come installare tutti i programmi.

consiglio: prima di installare tutti i programmi installa i driver del cavo e poi nelle periferiche troverai se nn vado errato usb serial, modifica facendo avanzate sia la porta tipo mettendo COM 1 sia la latenza che deve passare da 16 a 1 . Questo è fondamentale, poi installa prima le ediabas 6.4.3 e poi se nn ricordo male aggiorna dalla 6.4.3 alla 6.4.7 e dopo di che vedrai che ci sono tutti i programmi di cui hai bisogno. Buon lavoro e non avere fretta io c’ho messo tanto tempo x imparare.

 

 

Inviato dal mio iPhone utilizzando Tapatalk

  • Like 2
Link to comment
Share on other sites

Skipper questo qui è già tutto fatto...unica cosa ripeto non ho capito perché ho un'icona di ncs 3.0.8 non funzionante sul desktop (ci clikko per avviare l'app e mi dice che c'è un problema di compatibilità anche se ho controllata e sta impostato su xp)..cavo già con driver installati e settato su com1 e latenza a 1...ho finito di scaricare anche la dis44 domani vedo ciò che resta.

ho avviato la vm di sss progman credo serva a programmare ma c'è una guida?

nella guida in inglese mensionata che sto seguendo passo passo c'è scritto che dopo aver installato bmw diagnostic head  devo fare questo... post-12276-0-33650700-1518015740_thumb.png

e che di seguito devo far fare tramite cmd il ping e mi deve ritornare 4 risultati se ètutto ok...pur non avendo copiato come scritto sopra il file obd però il ping me lo da lo stesso...

solo che dis 44 non mi da la connessione giusta 

per intenderci le due scalette di sopra nel dis quella più in alto non ha segnale mentre quella sotto si.

ultima cosa con inpa sono riuscito già a resettare degli errori...quindi una comunicazione fra pc e auto c'è.

Edited by Drew81
Link to comment
Share on other sites

  • 2 weeks later...

@@Drew81

Hai cambiato pure il numero della porta Com in C:/Ediabas/Bin/Obd ? (se non ricordo male il percorso).

Deve stare allo stesso numero che gli viene assegnato in Gestione Periferiche, e devi cambiare il Tempo di Latenza da 16 a 1.

Poi colleghi il cavo alla mini, apri INPA e se hai i due cerchietti neri (Battery e Ignition) vuol dire che comunica.

 

Il ping della porta 192.168.68.1 te lo dà identico alla guida Cable-Shack?

Cioè invia 4 risposte e poi la finestra DOS resta aperta?

A me dà 3 risposte visibili, poi nel momento in cui mi sembra che dà la quarta risposta la finestra DOS si chiude da solo, non mi dà neanche il tempo di vedere la quarta risposta a monitor.

Edited by Ultimo80
Link to comment
Share on other sites

@@Drew81

Hai cambiato pure il numero della porta Com in C:/Ediabas/Bin/Obd ? (se non ricordo male il percorso).

Deve stare allo stesso numero che gli viene assegnato in Gestione Periferiche, e devi cambiare il Tempo di Latenza da 16 a 1.

Poi colleghi il cavo alla mini, apri INPA e se hai i due cerchietti neri (Battery e Ignition) vuol dire che comunica.

 

Il ping della porta 192.168.68.1 te lo dà identico alla guida Cable-Shack?

Cioè invia 4 risposte e poi la finestra DOS resta aperta?

A me dà 3 risposte visibili, poi nel momento in cui mi sembra che dà la quarta risposta la finestra DOS si chiude da sola, non mi dà neanche il tempo di vedere la quarta risposta a monitor.

Link to comment
Share on other sites

si tutto fatto i ping tornano tutti e 4.

E la finestra Dos resta aperta o si chiude da sola?

Presumo che a me allora ci deve essere un problema di connessione, mi da tre risposte e la finestra si chiude da sola...

 

Forse il problema è proprio il file obdsetupvalues.reg che mi manca, per cui la connessione non è stabile.

 

Tu hai installato questo file?

Per caso ce l'hai?

 

@@Drew81

Edited by Ultimo80
Link to comment
Share on other sites

  • 2 years later...

E la finestra Dos resta aperta o si chiude da sola?

Presumo che a me allora ci deve essere un problema di connessione, mi da tre risposte e la finestra si chiude da sola...

 

Forse il problema è proprio il file obdsetupvalues.reg che mi manca, per cui la connessione non è stabile.

 

Tu hai installato questo file?

Per caso ce l'hai?

 

@@Drew81

Scusate, il file Immagine su Mega è ancora disponibile? sto cercando  di  scaricarlo ma sembra che non lo trova...ho  creato l'account a Mega...ma non apre il link...Grazie...

Edited by Lupin63
Link to comment
Share on other sites

Scusate, il file Immagine su Mega è ancora disponibile? sto cercando  di  scaricarlo ma sembra che non lo trova...ho  creato l'account a Mega...ma non apre il link...Grazie...

Risolto.....con Firefox il Link non funziona.....ho utlizzato Crome ( come consigliato) è tutto è andato a buon fine....

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Ciao ragazzi, scusate ma mi sento un po imbranato 🙂 

è tutto il pomeriggio che cerco sul forum, ho scaricato il dis44 ma è possibile che io non riesca a trovare sul forum una guida per l'installazione della virtual machine, dis, ecc?

Grazie a tutti quelli che mi daranno una dritta!

 

Giusto per informazione, ho un portatile con xp su cui ho gia installato e funzionante ediabas inpa e ncs expert che ormai ho imparato a usare grazie a VOI 🙂 ma ora volevo installare anche il dis per codificare una chiave a due tasti su una R50 dove è stata sostituita la BC1...

Edited by Halvard
Link to comment
Share on other sites

Perchè ho letto da qualche parte che sul forum c'e una guida in inglese ma non riesco proprio a trovarla 😞 Poi scaricando il dis nella sezione download non trovo nemmeno un file di setup, exe, ecc... e non so proprio da dove cominciare...

Link to comment
Share on other sites

3 ore fa, Halvard ha scritto:

Perchè ho letto da qualche parte che sul forum c'e una guida in inglese ma non riesco proprio a trovarla 😞 Poi scaricando il dis nella sezione download non trovo nemmeno un file di setup, exe, ecc... e non so proprio da dove cominciare...

Non puoi usare il dis se nel computer non sono installate prima le Ediabas e l'emulatore di interfaccia Diaghead.

Vai alla discussione di supportodelle Ediabas: troverai il manuale di cableshack per l'installazione. A quel punto scarica da download tutto quello che ti serve e segui la guida per installare. Il DIS è una macchina Unix quindi girerà solo con virtual machine (VMWare). Quando avrai installato VMWare ti basterà copiare il DIS dentro ed avviarla.

  • Thanks 1
Link to comment
Share on other sites

Ti ringrazio molto, le ediabas gia installate a suo tempo, pensavo di dover cercare una guida specifica per il dis. Grazie ancora una volta per il tuo aiuto, sei stato molto chiaro!

  • Like 1
Link to comment
Share on other sites

Sono riuscito ad installare tutto, grazie.  Ho solo un piccolo problema con il seriale di vmware, ma forse è risolvibile... non mi è ancora chiaro dove devo copiare i file del dis, comunque sono gia a buon punto 🙂🙂

Link to comment
Share on other sites

Bene, il vmware puoi anche installare il player free se esiste ancora. Sulla cartella in cui copiare la macchina virtuale cado un po' in fallo perché sono passati tanti anni... se riesco a recuperare in tempi brevio il netbook preistorico in cui ho tutto ci guardo 👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.