Jump to content

Problemi di centralina


Go to solution Solved by Rickymaru,

Recommended Posts

Apro l'ennesimo thread per l'ennesimo problema.

 

Spie abs & pressione pneumatici accese fisse.

 

Sono appena tornato dal meccanico esperto di elettronica.

 

Collegando i vari computer alla macchina nessuno trova le centraline come se non esistessero. Abs airbag e tutto il resto. Niente ad eccezione della centralina motore che risponde correttamente e non ha errori (almeno quella!!!)

 

Devo riportarla da lui il 6 GIUGNO.

 

Mi ha detto che deve controllare tutto il sistema è in ordine potrebbe essere un problema di:

 

Cablaggio & comunicazione.

Centraline mancanti o rotte.

 

Qualcuno ha dei validi consigli? Magari parti che posso controllare da me come ad esempio i cablaggi.

 

1)dove si trova la centralina e dove dovrebbero andare questi cavi?

 

Insomma non so nemmeno cosa chiedervi se non voi cosa controllereste al posto mio?

 

 

Grazie e scusate per i threads multipli ma mi sa mi hanno rifilato un pacco.

 

 

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

  • Like 1
Link to post
Share on other sites

***spia AIRBAG e Sensore di pressione*** non abs (anche se pure questo non si trova dalla diagnosi)

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

Te la butto li,provare a chiamare l'ultimo proprietario?

Figurati.... Non è unipro e sto (ultimo) coglione non mi dirà nulla. Quando l'ho presa lo pregai di dirmi i problemi che aveva promettendo di prenderla ugualmente visto che mi piaceva e il prezzo era buono.

 

"non ha problemi"

 

Mortacci sua.

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

  • Like 1
Link to post
Share on other sites

per la pressione dei pneumatici mi pare che è causato dei sensori ABS frontale e posteriore, pure a me era successo, il sensore era sporco per via del fango, pulito e problema risolto, il connettore è uno davanti e uno dietro è di colore bianco se non erro, ed è incastrato a baionetta.

Per l'airbag, prova a staccare il negativo dalla batteria tieni i finestrini abbassati eh, aspetta 10 minuti, controlla sotto i sedili che i connettori, blu e giallo siano incastrati bene, in caso smontali e usa un pulisci contatti specifico, rimetti la batteria e cancella gli errori.

La centralina dei servizi, airbag ecc, si trova lato passeggero dietro al longherone o modanatura nera, devi tirarla a forza e basta ma per ora eviterei.

  • Like 1
Link to post
Share on other sites

per la pressione dei pneumatici mi pare che è causato dei sensori ABS frontale e posteriore, pure a me era successo, il sensore era sporco per via del fango, pulito e problema risolto, il connettore è uno davanti e uno dietro è di colore bianco se non erro, ed è incastrato a baionetta.

Per l'airbag, prova a staccare il negativo dalla batteria tieni i finestrini abbassati eh, aspetta 10 minuti, controlla sotto i sedili che i connettori, blu e giallo siano incastrati bene, in caso smontali e usa un pulisci contatti specifico, rimetti la batteria e cancella gli errori.

La centralina dei servizi, airbag ecc, si trova lato passeggero dietro al longherone o modanatura nera, devi tirarla a forza e basta ma per ora eviterei.

Grazie per le info. I connettori sotto i sedili sono connessi. Il problema è che non si possono cancellare gli errori e quindi riabilitare i sistemi perché in diagnosi le centraline non vengono trovate. Come se non esistessero o non fossero connesse al sistema.

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

le centraline in realtà è solo una eh, quella dell'abitacolo che è quella mi metallo che ti ho detto prima e l'altra che si trova al lato della batteria è quella del motore e basta.

Edited by Valerio Buzi
Link to post
Share on other sites

Cercando un po' su ebay ne ho trovata una per ogni cosa..

 

Asb

Airbag

Immobilizer

Remote key

Ecu

Pressione pneumatici...

 

Sono dei moduli di controllo

 

Guardalo su eBay http://www.ebay.it/itm/292033793497

 

Guardalo su eBay http://www.ebay.it/itm/292033774232

 

Guardalo su eBay http://www.ebay.it/itm/282423538738

 

Guardalo su eBay http://www.ebay.it/itm/292085668436

 

Queste ad esempio...

 

Ma puoi mai essere che sono tutte rotte? C'è mi sembra troppo strano.. A ragionare dovrebbe essere più un problema di alimentazione/cablaggi..

 

C'è se era una sola ci stava pure che si era bruciata.. Ma tutte?

 

La diagnosi trova solo la Ecu motore..

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

Cercando un po' su ebay ne ho trovata una per ogni cosa..

 

Asb

Airbag

Immobilizer

Remote key

Ecu

Pressione pneumatici...

 

Sono dei moduli di controllo

 

Guardalo su eBay http://www.ebay.it/itm/292033793497

 

Guardalo su eBay http://www.ebay.it/itm/292033774232

 

Guardalo su eBay http://www.ebay.it/itm/282423538738

 

Guardalo su eBay http://www.ebay.it/itm/292085668436

 

Queste ad esempio...

 

Ma puoi mai essere che sono tutte rotte? C'è mi sembra troppo strano.. A ragionare dovrebbe essere più un problema di alimentazione/cablaggi..

 

C'è se era una sola ci stava pure che si era bruciata.. Ma tutte?

 

La diagnosi trova solo la Ecu motore..

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

 

allora la prima è quella del motore quindi la escludo, gli altri si sono centraline si ma sono perlopiù moduli che a loro volta vanno a comunicare con la BC1, io parto dal presupposto che sia un problema più elettrico sui connettori, come dicevo prima prova usare un pulisci contatti non si sa mai, per l'abs prova a pulire i sensori dell'abs, nel peggiore dei casi devi cambiare la BC1...

post-10115-0-66427700-1495050547_thumb.jpg

  • Like 1
Link to post
Share on other sites

Ogni modulo ha una funzione indipendente dagli altri, tutti i moduli insieme concorrono a creare la rete can-bus. I moduli devono essere tutti presenti altrimenti la rete non va.

 

Il modulo RPA non viene visto in diagnosi, credo perché è secondario rispetto a quello ABS da cui dipende tutto il sistema.

 

La centralina airbag sta tra leva cambio e freno a mano, sotto il rivestimento in moquette del tunnel.

 

VI allego qualche foto... magari si ci ragiona insieme su cosa poter controllare almeno visivamente e vedere innanzitutto se ci sono e se sono connesse...

 

ho chiamato l'ex proprietario che ovviamente ha detto di non saperne nulla. Gli ho chiesto ma non l'hai mai fatta fare una diagnosi? ha detto no.... gentilmente (mentre nella mia testa volavano vari santi) gli ho chiesto di contattare quello prima di lui e aiutare me ed il meccanico a ricostruire la storia... vediamo se entro oggi mi fa sapere qualcosa..

 

nel frattempo vi ringrazio per il supporto.

 

se qualcuno ne capisce e vuole aiutarmi io sono a Pisa..non si sa mai.. 

post-12237-0-48648600-1495099961_thumb.png

post-12237-0-73483300-1495099968_thumb.png

post-12237-0-49390100-1495099974_thumb.png

post-12237-0-55028200-1495099981_thumb.png

post-12237-0-25837900-1495099988_thumb.png

post-12237-0-00234600-1495099997_thumb.png

post-12237-0-91257100-1495100003_thumb.png

post-12237-0-49253900-1495100009_thumb.png

post-12237-0-82299100-1495100015_thumb.png

post-12237-0-64902100-1495100022_thumb.png

Link to post
Share on other sites

La cosa che mi lascia perplesso è che non ho mai visto il modulo RPA nella mia...

  • Like 1
Link to post
Share on other sites

La cosa che mi lascia perplesso è che non ho mai visto il modulo RPA nella mia...

https://www.pss-autosoft.net/diagrams/mini/release/it/r50/index.htm

 

Tutto il diagramma elettrico è qui.

 

A me funziona su mozilla con java. Chrome non mi va.

 

Aperto il Link in alto cliccate su "Avvia"

 

C'è tutto:

 

Spiegazione teorica del funzionamento e attivazione dei sistemi.

Componenti e la loro posizione

Diagramma elettrico, connettori, bus, fusibili..

 

Tutto insomma. Per chi ne capisce però..

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

  • Like 2
Link to post
Share on other sites

Si chiama WDS, io ce l'ho installato nel pc dedicato alla mia vecchia carretta, ma quello online dove pescavo io non funziona più.

Grazie per averci segnalato questo funzionante  |055|

  • Like 1
Link to post
Share on other sites

77ONE la centralina RPA secondo il wds cita che:

 

Centralina
Per vetture fino all'anno di costruzione 03/2002:
 
La centralina è un sistema comandato da un microprocessore. L'alimentazione e l'attivazione avviene tramite il morsetto 15. La centralina è installata nel bagagliaio, dietro il rivestimento laterale.
 
Per vetture a partire dall'anno di costruzione 03/2002:
 
La funzione Indicatore avaria pneumatici è integrata nella centralina ABS/ASC+T/DSC.
 
Ora supponiamo che, le due centraline si siano "bruciate", si dovrà effettuare il ricambio delle stesse, cosa facile visto che su ebay sono vendute a "basso" costo, ma non ti assicuro che funzionino alla prima botta, è probabile che abbiano bisogno di codifica, purtroppo nella mini niente è plug and play. Come dicevo ieri, forse è la BC1 stessa che è "svampata", e quindi non riconosce i moduli. Dico questo perchè se hai effettuato la prova di pulizia e NON funziona ancora rimane poco da controllare. In caso tu debba cambiare la BC1 io ne ho una.
Link to post
Share on other sites

77ONE la centralina RPA secondo il wds cita che:

 

Centralina

Per vetture fino all'anno di costruzione 03/2002:

 

La centralina è un sistema comandato da un microprocessore. L'alimentazione e l'attivazione avviene tramite il morsetto 15. La centralina è installata nel bagagliaio, dietro il rivestimento laterale.

 

Per vetture a partire dall'anno di costruzione 03/2002:

 

La funzione Indicatore avaria pneumatici è integrata nella centralina ABS/ASC+T/DSC.

 

Ora supponiamo che, le due centraline si siano "bruciate", si dovrà effettuare il ricambio delle stesse, cosa facile visto che su ebay sono vendute a "basso" costo, ma non ti assicuro che funzionino alla prima botta, è probabile che abbiano bisogno di codifica, purtroppo nella mini niente è plug and play. Come dicevo ieri, forse è la BC1 stessa che è "svampata", e quindi non riconosce i moduli. Dico questo perchè se hai effettuato la prova di pulizia e NON funziona ancora rimane poco da controllare. In caso tu debba cambiare la BC1 io ne ho una.

10 minuti fa mi ha chiamato l'ex proprietario che a sua volta ha chiamato l'ex.

 

Il succo è che sto tizio gli ha detto "ma come non ti ricordi? Te lo dissi anche"

 

Che in pratica la bc1 si è bagnata e il suo elettrauto la aveva ripulita.

 

Un punto di partenza almeno c'è l'ho dovrebbe essere la bc1. Io adesso sono uscito dalla bmw di Pisa. Il capo officina mi ha detto che potrebbe essere ma è anche vero che la bc1 regola la parte carrozzeria e quindi mi ha detto che abs e il resto la vede difficile. Dice bisogna provare ad entrare in remoto ma se non si connette nulla allora deve iniziare a disconnettere le varie centraline finché non trova il problema. È stato molto chiaro nel dirmi "qui" passi da 50€ di diagnosi a 70€+iva all'ora e non so se ci metto un ora a trovare il problema o un giorno.

 

Poi gli ho chiesto ma se compro online una bc1? Lui mi fa che posso anche farlo ma la bc1 é la carta di identità del veicolo c'è il vin number e comunque andrebbe codificata perché ogni bc1 ha i parametri in base agli optional del veicolo quindi non è detto che funzioni.

 

Nuova siamo sui 400€ più c'è da fare la codifica.

 

È ha specificato che in bmw non codificano bc1 prese di seconda mano... Ovviamente. E quindi dovrei trovare qualcuno che lo faccia..

 

Sono esausto.

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

10 minuti fa mi ha chiamato l'ex proprietario che a sua volta ha chiamato l'ex.

 

Il succo è che sto tizio gli ha detto "ma come non ti ricordi? Te lo dissi anche"

 

Che in pratica la bc1 si è bagnata e il suo elettrauto la aveva ripulita.

 

Un punto di partenza almeno c'è l'ho dovrebbe essere la bc1. Io adesso sono uscito dalla bmw di Pisa. Il capo officina mi ha detto che potrebbe essere ma è anche vero che la bc1 regola la parte carrozzeria e quindi mi ha detto che abs e il resto la vede difficile. Dice bisogna provare ad entrare in remoto ma se non si connette nulla allora deve iniziare a disconnettere le varie centraline finché non trova il problema. È stato molto chiaro nel dirmi "qui" passi da 50€ di diagnosi a 70€+iva all'ora e non so se ci metto un ora a trovare il problema o un giorno.

 

Poi gli ho chiesto ma se compro online una bc1? Lui mi fa che posso anche farlo ma la bc1 é la carta di identità del veicolo c'è il vin number e comunque andrebbe codificata perché ogni bc1 ha i parametri in base agli optional del veicolo quindi non è detto che funzioni.

 

Nuova siamo sui 400€ più c'è da fare la codifica.

 

È ha specificato che in bmw non codificano bc1 prese di seconda mano... Ovviamente. E quindi dovrei trovare qualcuno che lo faccia..

 

Sono esausto.

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

 

Ascolta, una volta è capitato a me, mi si era fritto un chip forse causato proprio dall'acqua perchè è un problema comune, comprato il chip dall'Inghilterra, fatto saldare da mio padre tutto risolto. A me non funzionavano più le frecce laterali di destra...e sono stato un mese con la centralina di metallo che è quella che sto cercando di dare via, il modello successivo è in plastica nera, la mia mini è del 2004 e la centralina era del 2002 e funzionava BENISSIMO.

Ah si questi pseudo tecnici che "entrano" nella centralina lasciali stare, se non sono della BMW che a loro volta sono dei "fenomeni", ma vabbhè non parliamo di questo, allora cambiarla è semplice si stacca la batteria, stacchi i connettori e bon.

Te te la posso pure dare, ma sappi che NON funzionerà l'apertura del telecomando e l'eventuale antifurto di serie. Forse ci saranno sempre errori nella centralina se non vede l'ASC o DSC in caso non ci fossero. Se hai il computer di bordo, ovvero la leva del devio a sinistra con il pulsante è probabile che certe funzioni non ci siano, a "parte" questo, tutto il resto non ha bisogno di codifica.

 

Poi il meccanico pulita che? la centralina è coperta da uno strato di cera durissimo, al massimo l'ha fatta asciugare

Edited by Valerio Buzi
Link to post
Share on other sites

Ci sono verità e cose sbagliate in questo discorso.

La BC1 regola apparati di bordo come vetri, serrature, clima, luci esterne, interne e indicatori di direzione + radiocomando.

Spia airbag e pressione pneumatici hanno i loro moduli a parte (a proposito ecco perché io su una 2004 non ho il modulo pressione...).

 

Quello che ha detto il tecnico in BMW è verissimo (mai trovato un tecnico BMW così disponibile e preparato sull'elettronica), l'unica cosa errata è la storia del VIN. Il VIN è contenuto nella KMB (il tachimetrone centrale) e nel modulo EWS dell'immobilizer. 

 

Puoi montare una Bc1 usata e molte cose funzioneranno senza codifica, ma se vuoi il radiocomando funzionante, o se hai optionals meno comuni come xenon e clima automatico (o se li aveva la donatrice e tu no) la codifica dovrai farla da solo.

  • Like 1
Link to post
Share on other sites

Ci sono verità e cose sbagliate in questo discorso.

La BC1 regola apparati di bordo come vetri, serrature, clima, luci esterne, interne e indicatori di direzione + radiocomando.

Spia airbag e pressione pneumatici hanno i loro moduli a parte (a proposito ecco perché io su una 2004 non ho il modulo pressione...).

 

Quello che ha detto il tecnico in BMW è verissimo (mai trovato un tecnico BMW così disponibile e preparato sull'elettronica), l'unica cosa errata è la storia del VIN. Il VIN è contenuto nella KMB (il tachimetrone centrale) e nel modulo EWS dell'immobilizer.

 

Puoi montare una Bc1 usata e molte cose funzioneranno senza codifica, ma se vuoi il radiocomando funzionante, o se hai optionals meno comuni come xenon e clima automatico (o se li aveva la donatrice e tu no) la codifica dovrai farla da solo.

Frecce luci centralizzata e tutto quello che hai elencato funzionano.

 

Le spie sono Press pneumatici e airbag.

 

Collegando le diagnosi non trova le centraline.

 

Quindi tu diresti che non sia un problema di bc1 a questo punto?

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

Non lo so con l'elettronica non si può mai dire. Vorrei leggere la macchina con diagnosi ufficiali prima di mettermi a cambiare ecu che non è proprio una cosa così consigliabile.

  • Like 1
Link to post
Share on other sites

Ho avuto maggiori info.. Ad agosto scorso ci fu un alluvione a Pisa. È stato quello è entrata acqua in macchina da sotto. Ho alzato le guarnizioni della portiera e sono arrivato alla bc1 li sotto è tutto bagnato!!!! Ci sono lievi segni di ruggine dove si attacca la guarnizione in basso tra il sedile e la portiera.. Dove c'è la barra poggia piede per salire in macchina per intenderci. Quindi è una macchina alluvionata!!!

 

@@77ONE @@cooper @@skippermini @valeriobuzi

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

Dunque la ruggine in quel punti è relativamente frequente nelle prime mini,anche la mia pur non essendo mai stata alluvionata e sempre in box ne aveva,un pochetto di ferox e "guarisce".

 

Piu serio il fatto chre è tutto umido... la cosa migliore per quanto sicuramente scocciante sarebbe smontare i asedili e sollevare la moquette.

  • Like 2
Link to post
Share on other sites

Ho avuto maggiori info.. Ad agosto scorso ci fu un alluvione a Pisa. È stato quello è entrata acqua in macchina da sotto. Ho alzato le guarnizioni della portiera e sono arrivato alla bc1 li sotto è tutto bagnato!!!! Ci sono lievi segni di ruggine dove si attacca la guarnizione in basso tra il sedile e la portiera.. Dove c'è la barra poggia piede per salire in macchina per intenderci. Quindi è una macchina alluvionata!!!

 

@@77ONE @@cooper @@skippermini @valeriobuzi

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

 

Io per scaramanzia ho coperto la centralina con una bustra di plastica con il gel di silice, cmq devi levare la ruggine immediatamente e riverniciare, già che ci sei, smonta i sedili la moquette e pulisci il tutto

  • Like 1
Link to post
Share on other sites

Io per scaramanzia ho coperto la centralina con una bustra di plastica con il gel di silice, cmq devi levare la ruggine immediatamente e riverniciare, già che ci sei, smonta i sedili la moquette e pulisci il tutto

Farò domani grazie dei tips..

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.