Jump to content

Posizione sensore Map Mini R50


Bighibo
 Share

Go to solution Solved by SchwarzMini,

Recommended Posts

Ciao a tutti, anche la mia mini cooper ha il minimo traballante, una volta l'ho lasciata accesa al minimo per 15 min e si è addirittura spenta mentre un problema ancora più frequente è lo "spegnimento" in corsa, lo metto tra virgolette perché in realtà la macchina non si spegne ma è come se l'acceleratore non funzionasse più e questo mi costringe a spegnere e riaccendere.

Le ho provate quasi tutte, sostituzione bobina, sostituzione cavi candele, sostituzione candele, pulizia corpo farfallato, ma ancora presenta questo fastidiosissimo problema.

Ora ho ordinato un filtro benzina nuovo e appena arriva lo cambierò ma ho letto in giro che potrebbe anche essere causato da false letture del sensore MAP troppo sporco.

Ora chiedo gentilmente ai più esperti se potrebbe essere così e soprattutto nella Mini Cooper R50 dov'è posizionato questo sensore? Ci si arriva facilmente?

Grazie mille in anticipo  |046|

Link to comment
Share on other sites

Buonasera Bighibo,

 

ecco dove è posizionato il sensore pressione tubo aspirazione, manifold air pressure sensor in inglese.

 

MINI_R50_Cooper_IMPIANTO_D_ASPIRAZIONE.j

Ciao SchwarzMini, grazie della risposta  |072|

Per arrivarci mi basta arrivare al corpo farfallato smontando l'airbox o devo smontare altro secondo te? Purtroppo riprendo la macchina la settimana prossima quindi nel frattempo cerco di capire come arrivarci senza distruggere nulla |049|

Grazie per la pazienza  |043|

Link to comment
Share on other sites

Non ho una R50, però secondo me per poter smontare il sensore della pressione del tubo di aspirazione (MAP) devi togliere anche il corpo farfallato.

 

Se qualcuno ha già fatto il lavoro potrà essere più preciso.

Link to comment
Share on other sites

Non ho una R50, però secondo me per poter smontare il sensore della pressione del tubo di aspirazione (MAP) devi togliere anche il corpo farfallato.

 

Se qualcuno ha già fatto il lavoro potrà essere più preciso.

Ok grazie mille, tanto non dovrebbe essere difficile smontarlo, è tenuto solo da 4 viti. Speriamo risolva il problema |045|

Link to comment
Share on other sites

Non l'ho mai smontato, ma credo che non sia necessario nemmeno smontare l'airbox, forse danno più fastidio il tubo del depressore servofreno e cablaggi vari.

 

Se arrivi addirittura al punto che la macchina in movimento non prende più gas credo piuttosto che sia da sostituire l'intero corpo farfallato. Difetto tra l'altro piuttosto frequente.

  • Like 1
Link to comment
Share on other sites

Non l'ho mai smontato, ma credo che non sia necessario nemmeno smontare l'airbox, forse danno più fastidio il tubo del depressore servofreno e cablaggi vari.

 

Se arrivi addirittura al punto che la macchina in movimento non prende più gas credo piuttosto che sia da sostituire l'intero corpo farfallato. Difetto tra l'altro piuttosto frequente.

Cavolo questa non è una bella notizia.

Quando l'ho pulito avevo smontato l'airbox per comodità, ora per arrivare al MAP smonterò il corpo farfallato così da pulirlo anche da dietro, spero di risolvere senza cambiare nulla

Link to comment
Share on other sites

Cavolo questa non è una bella notizia.

Quando l'ho pulito avevo smontato l'airbox per comodità, ora per arrivare al MAP smonterò il corpo farfallato così da pulirlo anche da dietro, spero di risolvere senza cambiare nulla

Io concordo con 77one. Per me è il corpo farfallato da sostituire. Come ha detto lui molti erano difettati.

 

Anche io ho il problema di questo minimo traballante. Per adesso ho cambiato candele e pulizia corpo farfallato, ma nulla è cambiato.

 

Se riesci a risolvere il problema tienici aggiornati, te ne sarei grato.

 

Io farò una spesa al mese, prossimo step è la bobina.

 

La mini c'è l'ho da 3 mesi e per adesso mi ha dato 3000 problemi. Il mio sogno è rimetterla a nuovo poco per volta, soldi permettendo.

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to comment
Share on other sites

Ragazzi la mini, anche quando non ha nulla di anomalo, è sempre piena di imperfezioni. Io la amo anche per questo, anche lei come noi ha le sue giornate storte  |069|

  • Like 1
Link to comment
Share on other sites

Ragazzi grazie veramente delle risposte, appena torno a Roma proverò a pulire il sensore MAP e il corpo farfallato in modo più completo sperando di risolvere, vi terrò certamente aggiornati  |046|

Anche perché ho sostituito tutto il sostituibile  |054|

Se dovessi essere obbligato a sostituire il corpo farfallato avete idea di quale prendere? Quello originale penso faccia ripresentare il problema giusto?

Link to comment
Share on other sites

Sono stati modificati quasi subito,io non ho piu avuto problemi.

La mia è una pre-rest del 2004, non ricordo il mese esatto. Come faccio ad essere sicuro che non ne abbia già uno "riparato" prima di spendere un centinaio di euro? C'è una data precisa dopo la quale sono stati corretti?

Scusa se rompo ma non vorrei trovarmi con un corpo farfallato difettato per la seconda volta oppure a toglierne uno che magari andava bene.

Grazie in anticipo

 

P.s Ragazzi ho trovato una discussione in un forum straniero dove parlano di sostituzione del corpo farfallato per le mini costruite prima dell'aprile 2002 mentre della sostituzione dei cablaggi motore per quelle costruite dopo, vi lascio il link, in particolare la spiegazione è nel post numero 4

 

http://www.mini2.com/forum/first-generation-faults-fixes/27166-defect-codes-p1226-p1125-throttle.html

Edited by Bighibo
Link to comment
Share on other sites

Purtroppo non ti so dire nulla su come capire quali siano rivisti e quali no, la mia è un 10/02 e poco dopo averla presa si è presentata la noia, dopo averlo sostituito mai piu problemi, credo che adesso dopo tanti anni difficilmente potrai trovarne di "vecchi" .

Link to comment
Share on other sites

Ragazzi la mini, anche quando non ha nulla di anomalo, è sempre piena di imperfezioni. Io la amo anche per questo, anche lei come noi ha le sue giornate storte |069|

Va bene la giornata storta ma in 3 mesi praticamente 2 li ha passati dai meccanici/elettrauti non a casa

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to comment
Share on other sites

E riguardo al cambio cavi motore non si sa nulla? La mia essendo del 2004 dovrebbe averlo già riparato.

 

 

Si dovrebbe già essere modificato, nella mia lo cambiarono insieme al corpo farfallato quindi direi che il problema era stato notato da subito.

Link to comment
Share on other sites

Ragazzi un'ultima domanda. Domani puliró il corpo farfallato e il sensore MAP ma non avendo il cavo obd2 non posso resettare con ediabas i valori appresi durante l'utilizzo della macchina, quindi, facendo il reset dal menù segreto (funzione 21) resetto i giusti parametri?

Su un forum americano dicono di si ma non ne sono convintissimo.

Grazie a tutti

Link to comment
Share on other sites

Ok perfetto domani che faccio il lavoro provo e vi faccio sapere, se riesco cambio anche il filtro benzina sperando di eliminare quel fastidiosissimo minimo ballerino

Link to comment
Share on other sites

Allora stamattina ho smontato completamente il corpo farfalla per pulirlo anche internamente, avendolo visto smontato penso che sia inutile pulirlo spruzzando semplicemente il prodotto con la macchina a 2000 giri, era lercio (sul retro ovviamente). Ho rimosso anche il sensore MAP e l'ho pulito sempre con lo stesso prodotto avendo la cura di non toccarlo mai essendo molto sensibile, ha fatto tutto lo spray  |072| .

Entrambi i pezzi sono tornati come nuovi. Ho anche spruzzato del WD40 sui contatti bobina e candele ed infine ho effettuato un rese dal menù segreto utilizzando la funzione 21. Tuttavia la mini ha ancora un'irregolarità al minimo.

Oggi pomeriggio sostituirò il filtro benzina sperando di risolvere in modo definitivo questo problema |055|

Per le foto appena capisco come postarle ve le metto  |046|

  • Like 1
Link to comment
Share on other sites

Ragazzi un'ultima domanda. Domani puliró il corpo farfallato e il sensore MAP ma non avendo il cavo obd2 non posso resettare con ediabas i valori appresi durante l'utilizzo della macchina, quindi, facendo il reset dal menù segreto (funzione 21) resetto i giusti parametri?

Su un forum americano dicono di si ma non ne sono convintissimo.

Grazie a tutti

Ciao mi spieghi meglio di che reset parli? È una cosa interessante

 

Inviato dal mio ONE E1003 utilizzando Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.